RDP timing out on Vista/Windows7

I am connecting to a machine over VPN via RDP.  The remote end is a windows 2003 server. When I connect using an XP machine the connection is fine, however when I use a Windows 7 box or a Vista box the connection times out.  There is also a web service on the windows 2003 machine, it also works on XP but not on W7 or Vista... Any ideas?
LVL 1
wannabecraigAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

willettmeisterCommented:
When you say it's timing out do you mean it is never connecting or that it is connected but only for 5 minutes or so?  I'll assume you mean never connecting.  

First things first make sure there are no firewalls or anything in between the w7 and vista boxes.  are they on the same network as the xp machine.  If not move them to the same network.  

Next check you rdp connection settings.  In the RDP dialog box choose options and then the advanced tab.  Make sure server authentication is not set to do not connect.

Post back with your findings.
0
wannabecraigAuthor Commented:
There is no firewall in between.  They are on the same network as the XP box.
The settings in the advance tab are 'Warn me'.. which it does.
0
lyonstCommented:
Sorry,, I assume you mean it fails to connect as opposed to connecting and then times out.
0
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

willettmeisterCommented:
Do you have anything else loaded on the vista and xp machines that woudl be blocking the conencted can you telnet to port 3389 of the server?
0
wannabecraigAuthor Commented:
Both the Vista and W7 machines are both new builds, so nothing there.
The RDP connects but does not display the dialog box asking for the UN & PW.
0
wannabecraigAuthor Commented:
Not sur if this helps..

http://www.sevenforums.com/tutorials/3922-remote-desktop-connection-rdc-network.html


No, I know this already, plus, I'm dialing into a Win2003 server box, not a W7 box.
0
willettmeisterCommented:
if it's not asking for a un and password how do you know it connects.  The warning box popping up does not mean it is connecting.  Can you telnet to port 3389?
0
wannabecraigAuthor Commented:
Yes, I can telnet... And I know it connects because it has the RDP bar in the top of the screen and displays the background of the remote server.
0
willettmeisterCommented:
ahh ok now we are getting somewhere.  try adjust your rdp settings then you display properties may be to high.
0
wannabecraigAuthor Commented:
I've lowered them down to the lowest bandwidth option without any change.
0
willettmeisterCommented:
not the bandwidth  the display settings. It may be like true color or high color.  You may also want to take it off of full screen.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
wannabecraigAuthor Commented:
Didn;t solve the problem just found a work around.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.