Defult registry for IE

A while back, I IE proxy server to 127.0.0.1 so people couldn't get on the internet.  Now I would like to change it back, and I set the ProxyEnable = 0, ProxyOverride = *.local, but it still seems to be looking for 127.0.0.1:80.  Is there another entry that controls the proxy for IE?

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings
LVL 1
cmb991Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Kruger_monkeyCommented:
http://support.microsoft.com/kb/819961
According to that you are using the correct key, although you may want to verify the values and keys in that article with your settings to verify.

 Are these pc's on a domain, are there any Group policy settings in place?

0
cmb991Author Commented:
Yes, they are on a Domain and GP are in place, which is where I am putting the values.
0
jvfernandezCommented:
The proxy address is defined by the "ProxyServer" key (REG_SZ)

check also the local machine config: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Internet Settings
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

jvfernandezCommented:
If you are using Group Policy make check Computer policy, you can define the internet explorer settings per Computer
0
cmb991Author Commented:
I set the ProxyOverride = <local>.  Should the value ProxyServer be set to anything, or is this not needed because the proxy is diabled?
0
Kruger_monkeyCommented:
Shouldn't be needed if you are turning proxy off.

You can also run rsop.msc on a client machine and see if you have a GP setting internet explorer settings that are overriding what you are trying to do.

Start = > Run = > RSOP.MSC
0
cmb991Author Commented:
Okay, Its fixed now, I didn't realize I had a proxy override in the GP on the server side in addition to the registry entry.
0
Kruger_monkeyCommented:
So my 2 responses pointing you to the Group policy didn't help at all? :)  As long as it is working.
0
cmb991Author Commented:
Figured out the real reason why it wasn't working.  GP assisted.
0
cmb991Author Commented:
They did.  But the issue was located in the GP where the Internet Connection is, not the GP them selfs.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.