Why is Commvault regularly marking tapes bad after upgrading to Simpana 8?

Two weeks ago, a Commvault tech came in to upgrade Commvault 6 to Simpana 8. The process went pretty smoothly during the 2 day event. There were some issues to clean up at the end of the second day, but all seemed to be well during the next 2 days. Since then, I have had tapes regularly marked as bad though I had no issues prior to the upgrade. In the 1.5 weeks since the upgrade, I have had 8 tapes marked bad. Once they are marked bad, it becomes a chore to get the tapes out of the library. We have a Dell ML 6000 LT03 library running firmware 520G.GS003. I have talked to Dell about the situatino and they took copies of some logs to review. I have run an exhaustive detection and marked all media agents as fixed due to some errors that the Dell tech found. Most of these tapes have no read/write errors or such. I have tried exporting the stubborn tapes via the ML6000 and Commvault (most of my work is done through Commvault). Last week, I was able to remove 2 stubborn tapes via the ML6000. Yesterday was I was exporting tapes for offsite, 2 tapes were marked bad. I spent the afternoon trying to move the tapes into the library door with no success. This morning I was able to move one into the door though when no matter how I export them, it always tells me export in progress and shows the tapes in the window. There will even be a comment in the event viewer that the stubborn tapes were moved, but when I get over to the other buildig, no tapes. Thoughts? Thanks.
AE2Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AE2Author Commented:
I should add this other important piece. When a tape is marked bad it is usually tied to Commvault indicating that there is a duplicate bar code or label. Not the case, I have checked all the bar codes via the properties window on each tape in the library.
0
dovidmichelCommented:
If the only indication of the bad tape is the duplicate barcode then it looks like the problems can only be solved by support from Commvault and Dell. Go back to each and tell them you want the case transferred to the next level of support.
0
AE2Author Commented:
Already there with Dell and Commvault. I think I fell into the resolution yesterday and will be testing the next couple of days to make sure what I did yesterday works today. Because of a comment that Dell made about where I how I should create my export request, I changed my process just to see and it worked. Thanks
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage

From novice to tech pro — start learning today.