OWA and IIS setup

I've been screwing with our exchange setup and have hosed OWA. I have an exchg 03 FE/BE setup, with a Barracuda Spam filter in a DMZ. OWA was working fine til yesterday, when I was attempting to move our FE to a new box.I moved it back, but must've changed an IIS setting somewhere.

When I go https://webmail.XXXX.org, the url that I've redirected to in IIS, I get a 440 login timeout message.  I think the problem is with permissions and SSL.

Settings are:

Authentication Methods:
unchecked Anonymous Access
checked Integrated Windows Authen

Secure Communications
unchecked Require secure channel (SSL)
check Ignore client certs

I get a 440 Login Timeout Message.

I think I'm close to having the settings right, I'm hoping someone can direct me. Thanks.
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

It usually means that the IUSR_servername account has been deleted, disabled, or just broken.  Or is no longer configured as the Basic Auth identity.
percussedAuthor Commented:
If there a way to fix this account? I see it as enabled AD. Could this be a cert auth issue, I recently installed a new CA. thanks.
percussedAuthor Commented:
To update this question, I recently reinstalled IIS and Exchange on this box to try and get a fresh start.

I have followed troubleshooting owa from MS http://support.microsoft.com/kb/301428. And now I get "IE cannot display the web page".

We have our exchange virtual directory redirected to http://webmail.xxxx.org, I believe this was done because of our DMZ/Barracuda Spam Filter setup.

I have tried putting it back to \\.\BackOfficeStorage\domain\MBX, with no success, although, when I try to connect to http://server ip/exchange I get a "http 500" message rather than "cannot display "message.

Any help would be appreciated. thanks.
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

percussedAuthor Commented:

I've removed and reinstalled the Virtual Directories from http://support.microsoft.com/kb/883380.

I can now login to OWA, but I hand on loading. I've search and found some possible solutions, none have worked. Have tried mime types (*), checked BE for SSL config.

I think it's a permission issue, just not sure where to start. Every time I mess with it I lose the progress I have made.

Thanks. for any helpl
if i remember well it is a miss-match between FE and BE versions
did you reapply the SP on exchange ?

if not please try to reapply SP on the FE

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
percussedAuthor Commented:
I applied the SP to the FE and a new BE (one that will eventually replace the BE that I'm afraid to reboot), but alas, still working.

I'm looking at http://support.microsoft.com/?kbid=280823, possibly I should set up SSL? I also use OWA for syncing the admins iPhones (it has SSL required checked in the setup). That's the big thing now, because my bosses have no contacts or calendar.

I've moved a few test mailboxes to the new BE and I can access them through OWA!!!

I'm checking my settings now. But at least I can look to move all mailboxes sooner, it need be.
wait please u got me lost you have a new BE ? is it also running 2003 ?

if you try directly http://BEserver/exchange is it working ?

percussedAuthor Commented:
Yes it is working, I'm moving mailboxes now and owa and push to iPhones is up and running.

Just try some setup tweaks next week. Ssl and try to find an easier URL for folks, I guess why my predecessor set up the redirect.

Thanks for all your help, be well, and get some sleep
if you need anything more just update the thread
percussedAuthor Commented:
The solution was never really laid out here. So, here's what I did in the end, my old exchange server was done. For whatever reason I couldn't get the config of iis back to function properly. I made a new FE server and set it up. I did learn a lot about IIS, and being able to reset virtual directories was a big help. Good Luck. Keep the faith.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.