thunderbird keeps asking for password - never did before

everytime I log on - or even open Thunderbird today it asks for my password - and keeps on asking everytime I try to send something - how do I stop this? ticking the box saying "remember password" makes no difference. trying to set a Master Password makes no difference. It never did this before. I have a Windows Vista PC - the actual email address / server is compuserve
louiseshonaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Marc ZCommented:
What version of TB?
And can you please type out the EXACT wording of the request for the password?
Thanks,
0
Marc ZCommented:
Oh, and by the way, try entering your Windows User password, not the emails password.  I believe TB is trying to confirm you have access to the Security of the computer so that it can securely safeguard your email passwords.
0
louiseshonaAuthor Commented:
Thunderbird version 2.0.0.24.

the box says "Enter your password for louisemilne on smtp.csi.com"

underneath that there is a box which says tick this to haveThunderbird remember the password. But it doesn't remember it

And I don't have a Windows User password - never set one
0
Powerful Yet Easy-to-Use Network Monitoring

Identify excessive bandwidth utilization or unexpected application traffic with SolarWinds Bandwidth Analyzer Pack.

Marc ZCommented:
oh, okay, yep that's definitely your email password it wants.

Are you interested in updating to version 3.0.4? It probably won't fix your issue, but it will be more secure.   Upgrade after you get this working properly.
http://www.mozillamessaging.com/en-US/thunderbird/

However, something to look at in TB. go to Tools->Account settings->Outgoing server (SMTP) ->select the smtp server and hit Edit and look at Use Name and password under Security and Authentication,  toggle it and test.  See image attached, but keep in mind your settings will be different.
However, I can't find any good info for Compuserve since 2008.

From a note in 2006 from Mozilla Forums here http://forums.mozillazine.org/viewtopic.php?p=2029748&

NOW THE IMPORTANT THING FOR SENDING MAIL IS THAT THE INFO FOR USING PORT 587 DOESN'T WORK. If you use that, you get a "can't connect to the server" message. DON'T BOTHER WITH THE STEP ABOUT SETTING UP THE STMP SERVER TO PORT 587.

Instead, go to Tools>Account Settings>the CS acct name>Server Settings>Advanced>STMP>and then use "Always Use Default Server" (if don't have that option, then just use the only server listed).

You also have to make sure that the "Copies & Folders" section shows the Sent Items, Drafts & Templates as being on the Local Folders.
TBGmailSMTPSecure.JPG
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Marc ZCommented:
Any luck?
Any more questions?
Who is your ISP?  Do they allow sending email through compuserve? Honestly, I didn't know compuserve was still active.
0
louiseshonaAuthor Commented:
now it is receiving mail ok, but still will not let me send any - every effort to send results in a request for password - I fill in the password and once more the password is requested - and so on, ad infinitum

I'm sorry I don't know what an ISP is. Does it mean "Internet Service Provider"? Compuserve was taken over by AOL but we were allowed to retain our email addresses.

If I log in to the AOL / Compuserve webpage, I can send mail from there, but I need to be able to use Thunderbird for this - for one thing, all my address books are installed in Thunderbird

any more suggestions?
0
Marc ZCommented:
Sorry, i missed your last response.
Yes, Internet Service Provider.  So you are using AOL as an ISP, correct?

OK, let's try something else. If there is only one SMTP server,
Open TB, go to Tools->Account Settings->Outgoing Servers- select the one there, and hit Remove and Confirm, then we re-add a new one. So once back to Outgoing Servers, select Add, in the Description type anything like "my outgoing server",
in the Server Name enter
smtp.csi.com
change the Port to
587
then under Security and Authentication select the
Use Name and Password
and enter your complete email address in the User Name (including the @compuserve.com)

then select the Use secure Authentication
and make the Connection Security "None"

Hit the OK, and try to send an email.
Let me know how it goes.
0
Marc ZCommented:
If you could get a screenshot of your SMTP server settings with your Personal email crossed out of it, that might help me pinpoint your error.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Thunderbird

From novice to tech pro — start learning today.