[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5152
  • Last Modified:

Out of Office Assitant in exchange 2010 is not working

Out of Office Assitant looks like its working. I can enable it from the client side and OWA, but if I send an email to anyone who has it on and has it set to do an automatic reply nothing happens, I get nothing back. I did it for my self logged in with a test user and a normal user and get no automatic replies letting them know I'm out of Office, any ideas?
0
ntr2def0121
Asked:
ntr2def0121
  • 2
1 Solution
 
Shreedhar EtteCommented:
Hi,

"I checked my EWS virtual directory and anonymous, forms, and integrated were enabled.  

What I had to do to make it work was only enable anonymous and integrated.  This makes no authentication sense, but that is what I had to do.  

If I disable anonymous and forms, it doesn't work and if I disable integrated and forms it doesn't work.  

You need both anonymous and integrated authentication on the EWS directory"

Extracted from http://social.technet.microsoft.com/Forums/en/exchange2010/thread/94c5828f-07ab-4646-a551-6c4cf868d2d9

I hope this helps,
Shree
0
 
ntr2def0121Author Commented:
no I'm not having that same issue, my authentication is already set that way. the problem I am having is if I set my Out of Office Assitant right now, I wont get any problems, the problem is if a user send me an email they do not get an automatic reply stating that I am out of office.
0
 
Shreedhar EtteCommented:
0

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now