[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 873
  • Last Modified:

Exchange 2007 switching from Exchange Defender to Webroot for external mail filtering (Smarthost Issue)

We are running an Exchange 2007 server as part of the SBS2008 platform. We are also behind a SonicWall firewall. I've been thrown into administering the servers and need a little help.

We are switching from Exchange Defender to Webroot. Everything is setup on the Webroot servers, now I just have to point all traffic to go through their servers.

I have the mx records updated and they should be replicating now. I thought I could go into the exchange server and replace outbound.exchangedefender.com with post51.us.emailfiltering.com and everything would be ok, but my first test message just sat in the queue until I place the exchange defender server back into the smarthost field. I must be missing something somewhere? Do I have to create another connection piece????

I believe I also have an outbound lan-wan access rule in place to allow internal mail to pass on to the webroot servers.
0
jjeffcoat
Asked:
jjeffcoat
  • 3
1 Solution
 
chops_ukCommented:
first, double check if it's a firewall issue.. from a server command priompt, type:
telnet post51.us.emailfiltering.com 25
see if you get a reponse from their server or if it's blocked.
0
 
chops_ukCommented:
also, you may need to restart the exchange routing engine before the change will take place (possibly a couple of other services too).
0
 
jjeffcoatAuthor Commented:
OK, it looks like a firewall issue, I can telnet to the ExchangeDefender server, but not the Webroot server. I duplicated all the access rule entries I saw for Exchange, but still no luck.
0
 
Cas KristCommented:
Pls post a screenshot of your LAN-to-WAN firewall rules.
0
 
chops_ukCommented:
Is is necessary to block port 25 outbound at all? Very often, port 25 outbound would be allowed to any host.. obviously not an incoming port 25 redirection as that should go only to your incoming mail server.. unless you use a mail relay services (i.e. messagelabs etc).

You could consider temporarily try just allowing all port 25 traffic outbound.. or changing the outgoing port for the mail connector (i.e. to 2525) and allowing that.
Have a look at your sonicwall's logs..
0

Featured Post

Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now