• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2068
  • Last Modified:

hyper-v synthetic network adapter "Device cannot start. Code 10"

Server: Dell R900 with Win2K8 SP2 R2 64bit with Virtual Machine Manager installed.
Running 10 virtual machines(all Win2K3 with SP2 32bit).

Most of the virtual machines use the Sythetic network adaptor with no problems
2 Machines can't load the Synthetic network adapters.  Under Device Manager it shows the yellow exclamation mark with "Device cannot start. Code 10.".  I tried shutting down the machine and installing "Install virtual guest services" on both of them again, same problem.  When I add the network adapters as "Emulated" they boot up just fine, nic shows up properly in windows.

I've read that Synthetic perform better so that is my preference.  Any ideas on why some of the vm's can only work with Emulated nics versus Synthetic nics?

0
Yonoldie
Asked:
Yonoldie
1 Solution
 
YonoldieAuthor Commented:
Here was fix.  The integration services install was reinstalled and that fixed it.  Something must have corrupted on just those two services.
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now