Outlook 2007 with Exchange 2007 Message Size Over Limit in Cached Mode

When trying to add an attachment that is over 10MB while Outlook is in cached mode all users are recieving "the message size is over the limit", but this works fine when cached mode is turned off in Outlook.
Below are the settings from the Exchange Server:

[PS] C:\Documents and Settings\localadmin\Desktop>Get-SendConnector | Select ide
ntity,MaxMessageSize

Identity                                MaxMessageSize
--------                                --------------
To Internet                             unlimited


[PS] C:\Documents and Settings\localadmin\Desktop>Get-Sendconnector | fl gsmail.
gsa-rlc.org,maxmessagesize


MaxMessageSize : unlimited



[PS] C:\Documents and Settings\localadmin\Desktop>Get-Sendconnector  | list


AddressSpaces                : {SMTP:*;1}
AuthenticationCredential     :
Comment                      :
ConnectedDomains             : {}
ConnectionInactivityTimeOut  : 00:10:00
DNSRoutingEnabled            : True
DomainSecureEnabled          : False
Enabled                      : True
ForceHELO                    : False
Fqdn                         : mail.gswestok.org
HomeMTA                      : Microsoft MTA
HomeMtaServerId              : GSMAIL
Identity                     : To Internet
IgnoreSTARTTLS               : False
IsScopedConnector            : False
IsSmtpConnector              : True
LinkedReceiveConnector       :
MaxMessageSize               : unlimited
Name                         : To Internet
Port                         : 25
ProtocolLoggingLevel         : None
RequireTLS                   : False
SmartHostAuthMechanism       : None
SmartHosts                   : {}
SmartHostsString             :
SourceIPAddress              : 0.0.0.0
SourceRoutingGroup           : Exchange Routing Group (DWBGZMFD01QNBJR)
SourceTransportServers       : {GSMAIL}
UseExternalDNSServersEnabled : False


[PS] C:\Documents and Settings\localadmin\Desktop>get-transportconfig | fl maxre
cievesize,maxsendsize

MaxSendSize : unlimited
billygoldenAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Gregory_VCommented:
What about group policy settings?

If you're running group-policy Outlook 2007 settings you can control the OST cached mode behavior

http://www.microsoft.com/downloads/details.aspx?FamilyID=92d8519a-e143-4aee-8f7a-e4bbaeba13e7&displaylang=en

Once the necessary templates are in place, you can configure .OST file group policy settings using the group policy object editor. These settings are located at: User Configuration -> Administrative Templates -> Microsoft Office Outlook 2007 -> Tools -> Account Settings -> Exchange. This location contains other group policy settings unrelated to .OST files.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
billygoldenAuthor Commented:
I didn't see any settings that pertain to attachment size.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.