Windows Server 2003 Enterprise recogonizing only 3.75GB of RAM

I have a dell PowerEdge 2650, running Windows Server 2003 Enterprise Edition SP2 and I have installed 8 gigs of RAM.  Windows recogonizes only 3.75 GB of RAM.  I have added the /PAE command in the boot.ini with no affect.  For some reason, windows refuses to recogonize above 3.75 GB of RAM.  Please advise.
Mark-FungAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Paul MacDonaldDirector, Information SystemsCommented:
I'm guessing it's the 32-bit version of the OS.  You can only access 4GB of RAM with a 32-bit OS.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
AndrewDizonCommented:
move around the memory modules / swap places
0
UBIFCUCommented:
If you have the PowerEdge 2650 configured for spare bank support Windows will not see it (the extra RAM is just being held in reserve). In that case, it would be installed as spare in case of failure. To fix this, disable the redundant memory feature in your bios setup.
0
Powerful Yet Easy-to-Use Network Monitoring

Identify excessive bandwidth utilization or unexpected application traffic with SolarWinds Bandwidth Analyzer Pack.

PowerEdgeTechIT ConsultantCommented:
The 2650 will support x64 OS, so it has to be 32-bit, but Enterprise should be able to see up to 32GB/64GB for 2003/R2.

Just to be sure ... did you reboot after setting the /PAE switch?

If you boot to the BIOS, does it show all 8GB there?

0
AndrewDizonCommented:



Displays an option that allows you to enable or disable the redundant memory feature. All banks should have memory modules of the same type and size for this feature to function properly.

disable it
dell.png
0
eshteynCommented:
Your OS is 32 bit as previously stated. When configuring the machine with dell you have to specify what system you want or else they default to 32 no matter how much RAM you request.

This could be a great opportunity to upgrade to Server 2008 which has a lot more convenient features in it when it comes to group policies.

A copy of Server 08 is approximately 700 - 800 dollars to purchase and can be installed as an upgrade install this way you do not lose your configurations.

If you decide to stay with Server 2003 you need to re-install the OS to a 64-bit install this way you can address more than 3.75 GB of RAM
0
PowerEdgeTechIT ConsultantCommented:
Except for the PowerEdge 2650 will not support a 64-bit OS.  This is not a new machine.

Enterprise (even 32-bit) should see more than 4GB.
http://msdn.microsoft.com/en-us/library/aa366778(VS.85).aspx
0
Mark-FungAuthor Commented:
I checked the BIOS and the redundant memory option was in blue text and unselectable.  It was disabled however.  In the BIOS it only recogonizes 4Gigs.  Could be something wrong with the sticks so I will attempt to reseat the memory and see what happens.  However even if this was the case, I believe the system should have still shown me the additional .25Gigs of RAM instead of 3.75Gigs.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
System Utilities

From novice to tech pro — start learning today.