A Policy is in effect on your computer which prevents you from conecting to this print queue.

I am having a problem with an XP SP3 machine carrying over it's local printers in an RDP session to a Windows 2003SE server.  There are no policies in place that restrict this that I can find.  Logged in as global admin I can perform the function but not as the user.  The user has local admin rights.

Can anyone suggest something I can try to map a local printer that's not showing up?  I might add that 2 of his network printers do show up for some reason.  I checked permissions on those printers and matched his local (the one he needs) but I still get the same error.

Thanks!
GDavis193Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jagdish DevakuSr DB ArchitectCommented:
Hi,
Please check whether you are able to ping to Printer Server or not?
If yes, Check the sharing of the printer whether it is added in List in the directory or not.
 If not, add it.
That's it.
Bye.
0
GDavis193Author Commented:
I should clarify.  The user is not able to see all of his local printers in an RDP session to the server.  He is able to see some, but not all.  I tried upgrading his RDP client to the Win7 RDP client and still no go.  If I try to manuall add his local printer from the RDP session (add network printer using \\192.168.x.xx\printername) I get the policy error.  

Ultimately i'd like to either A) find a way to ensure all of his printers carry over when he makes his RDP session or B) find out where this policy is in effect and disable it so I can manually map a local printer to his machine from within the RDP session.
0
johnb6767Commented:
During the RDP session, have them start>run>rsop.msc, and see whats been applied....

Shouldnt be a policy for printerrs, unless there is some sort of policy preventing adding a UNC port type....

Keep in mind, windows is not always 100% accurate on thier error messages, sometimes it will find the closest thing.....

Are they admins on the boxes they RDP into? Might try it for testing only....
0
GDavis193Author Commented:
I will test these with the user next week when he returns and will post an update.
0
GDavis193Author Commented:
Setting up the fallback printer driver under Terminal Services gpedit corrected the issue.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Printers and Scanners

From novice to tech pro — start learning today.