CISCO Catalyst 3500XL

I'm trying to troubleshoot this router...I inherited this router along with this job, I keep getting "errors" on port 47 (into which is plugged the Sonicwall firewall) I tried swapping out the cable between the firewall and switch, should it be a cross cable perhaps??!! here is some of the output from my router:

line vty 5 15
 password 7 097C1E4D0D0816561F0916
 login
!
end

3550XL#
3550XL#
3550XL#sho run
Building configuration...

Current configuration:
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname 3550XL
!
enable secret 5 $1$omZp$3HLNEOI9u7QgzzXjqMJHL/
!
!
class-map limited
  match none
!
!
policy-map 1500
policy-map LIMIT
!
!
ip subnet-zero
ip name-server 192.168.168.3
cluster enable CATCLUSTER 0
!
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface FastEthernet0/25
!
interface FastEthernet0/26
!
interface FastEthernet0/27
!
interface FastEthernet0/28
!
interface FastEthernet0/29
!
interface FastEthernet0/30
!
interface FastEthernet0/31
!
interface FastEthernet0/32
!
interface FastEthernet0/33
!
interface FastEthernet0/34
!
interface FastEthernet0/35
 port monitor FastEthernet0/28
!
interface FastEthernet0/36
!
interface FastEthernet0/37
!
interface FastEthernet0/38
!
interface FastEthernet0/39
!
interface FastEthernet0/40
!
interface FastEthernet0/41
!
interface FastEthernet0/42
!
interface FastEthernet0/43
!
interface FastEthernet0/44
!
interface FastEthernet0/45
!
interface FastEthernet0/46
!
interface FastEthernet0/47
 duplex full
 speed 100
!
interface FastEthernet0/48
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface VLAN1
 ip address 192.168.168.2 255.255.255.0
 no ip directed-broadcast
 ip nat outside
!
ip default-gateway 192.168.168.1
ip nat inside source list 199 interface VLAN1 overload
 --More--
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencaccess-list 199 dynamic Clust
er-NAT permit ip any any
snmp-server engineID local 00000009020000024BBBD3C0
snmp-server community private RW
snmp-server community public RO
snmp-server community private@es0 RW
snmp-server community public@es0 RO
!
line con 0
 transport input none
 stopbits 1
line vty 0 4
 password 7 08111C0A1D140453060E1E
 login
line vty 5 15
 password 7 097C1E4D0D0816561F0916
 login
!
end

3550XL#
3550XL#
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors




3550XL con0 is now available





Press RETURN to get started.













1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
3550XL>
3550XL>
3550XL>
3550XL>
3550XL>
3550XL>en
Password:
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
% Password:  timeout expired!
Password:
3550XL#sho mac-
3550XL#sho mac-address-table
Dynamic Address Count:                 21
Secure Address Count:                  0
Static Address (User-defined) Count:   0
System Self Address Count:             75
Total MAC addresses:                   96
Maximum MAC addresses:                 8192
Non-static Address Table:
Destination Address  Address Type  VLAN  Destination Port
-------------------  ------------  ----  --------------------
0000.74b9.0524       Dynamic          1  FastEthernet0/23
0006.b111.8430       Dynamic          1  FastEthernet0/47
000c.f1bf.2cd0       Dynamic          1  FastEthernet0/15
000d.5619.c663       Dynamic          1  FastEthernet0/37
000d.566f.0806       Dynamic          1  FastEthernet0/46
0013.1095.8055       Dynamic          1  FastEthernet0/11
0016.7613.ed7b       Dynamic          1  FastEthernet0/2
0016.7613.ee7f       Dynamic          1  FastEthernet0/26
0018.8bb8.4ab7       Dynamic          1  FastEthernet0/4
0018.8bb8.8f7a       Dynamic          1  FastEthernet0/5
001a.a008.6ef3       Dynamic          1  FastEthernet0/6
001a.a008.6f29       Dynamic          1  FastEthernet0/7
0021.7097.5012       Dynamic          1  FastEthernet0/8
0022.1987.38bc       Dynamic          1  FastEthernet0/46
 --More--
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors

































3550XL con0 is now available





Press RETURN to get started.








1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-3-UPDOWN: Interface FastEthernet0/25, changed state to down
1y41w: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/25, changed
 state to down
1y41w: %LINK-3-UPDOWN: Interface FastEthernet0/25, changed state to up
1y41w: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/25, changed
 state to up
1y41w: %LINK-3-UPDOWN: Interface FastEthernet0/25, changed state to down
1y41w: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/25, changed
 state to down
1y41w: %LINK-3-UPDOWN: Interface FastEthernet0/25, changed state to up
1y41w: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/25, changed
 state to up
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-3-UPDOWN: Interface FastEthernet0/16, changed state to down
1y41w: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/16, changed
 state to down
1y41w: %LINK-3-UPDOWN: Interface FastEthernet0/16, changed state to up
1y41w: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/16, changed
 state to up
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-3-UPDOWN: Interface FastEthernet0/28, changed state to down
1y41w: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/28, changed
 state to down
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-3-UPDOWN: Interface FastEthernet0/16, changed state to down
1y41w: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/16, changed
 state to down
1y41w: %LINK-3-UPDOWN: Interface FastEthernet0/16, changed state to up
1y41w: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/16, changed
 state to up
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-3-UPDOWN: Interface FastEthernet0/13, changed state to down
1y41w: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/13, changed
 state to down
1y41w: %LINK-3-UPDOWN: Interface FastEthernet0/43, changed state to up
1y41w: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/43, changed
 state to up
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-3-UPDOWN: Interface FastEthernet0/43, changed state to down
1y41w: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/43, changed
 state to down
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-3-UPDOWN: Interface FastEthernet0/6, changed state to down
1y41w: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/6, changed
state to down
1y41w: %LINK-3-UPDOWN: Interface FastEthernet0/6, changed state to up
1y41w: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/6, changed
state to up
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
1y41w: %LINK-4-ERROR: FastEthernet0/47 is experiencing errors
ifeatuAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Istvan KalmarHead of IT Security Division Commented:
Please set the router interface to 100M full duplex
0
Istvan KalmarHead of IT Security Division Commented:
and change the cable, maybe it is a cable problem
0
ifeatuAuthor Commented:
What is the command to change to full duplex?  Also how do I disable "port monitor":??

 interface FastEthernet0/35
 port monitor FastEthernet0/28
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

HodepineCommented:
Do "show interface fast 0/47" to see error statistics on that port.

Do the following to set the port to auto speed/duplex

conf t
interface fast 0/47
speed auto
duplex auto

Do the following to remove the port monitor:

interface fast 0/35
no port monitor fa0/28

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Istvan KalmarHead of IT Security Division Commented:
Please forget to set aut...

Please set bootd devices 100M full duplex
0
HodepineCommented:
In a production network, I'd definitely would want the speed set to 100/full between firewall and switch/router, but in a troubleshoot situation go ahead and set it to auto and see if you get a change.

Best scenario: Full 100 set on both ends
Acceptable scenario (at least for testing purposes): Auto on both ends
Worst scenario: Full 100 set on one end, auto on other. No proper negotiation will happen, and you'll most likely get a mismatch.

As for the rest of the clients, I find the administrative burden of configuring all clients with 100 full (in addition to each switchport) won't justify running 100 full on all clients. They do in most cases work well enough with auto. In a perfect world, though: no autosense.

0
Cas KristCommented:
In the past I had similar problems with a Sonicwall on a Cisco switch. These problems went away after I loaded the latest/newest firmware on the Sonicwall (TZ180).
0
Cas KristCommented:
Any luck?
0
ifeatuAuthor Commented:
THanks!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.