Windows Profile: Roaming Profile error

Hi All,

Please can someone help me. My users are all on XP. I have roaming profile for them because they move from PC to PC. However, Some don't need it even though I have removed it for someone of them it is still active on their computer. How can you remove it so that they don't have roaming profile. I have completely remove it from theier AD account yet it is visible.

Also, Firefox, tweetdeck and other applications can increase the size of those with roaming profile considerable. How can you prevent such.

Thanks for helping.
bkebbayAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mike ThomasConsultantCommented:
If you remove the profile it wont create an oany new pc's but will still reside on any pc where the profile has already been copied.

How did you go about removing roaming profiles? and how was it configured in the first place?
0
bkebbayAuthor Commented:
Thanks for your answer creating roaming profile is quite simple i guess its through AD under user profile -- profile path and then \\server\Profiles\%username%
In GROUP POLICY I HAVE DONE THE FOLLOWING
limit profile size set at 30000KB
Exclude directories in roaming profile
Also I have excluded the following from  romaing with the profile: Application Data\Mozilla\Firefox\Profiles;Application Data\Microsoft\Outlook;Application Data\Microsoft\Outlook;Application Data\Microsoft\Mozilla;Application Data\Macromedia but they are still showing as part of the roaming profile.

These are the error messages the user is getting.

When he logs on in the morning he looses his roaming profile after restart it comes back on.

Failed to perform redirection of folder Desktop. The files for the redirected folder could not be moved to the new location. The folder is configured to be redirected to <\\grk331\home\%USERNAME%\Desktop>.  Files were being moved from <C:\Documents and Settings\mlt\oDesktop> to <\\grk331\home\mlto\Desktop>. The following error occurred while copying <C:\Documents and Settings\mlt\Desktop\calc.exe> to <\\grk331\home\mlto\Desktop\calc.exe>:
The security descriptor structure is invalid.
0
Mike ThomasConsultantCommented:
This a folder redirect issue not roaming profile issue then?.

Folder redirection pick ups the specified folder (for example my docs) on the local pc and copies it to a network share.

The share is all the need to be specified in the recirection policy so that would be \\grk331\home? the policy itslef will create the required subfolder and et the permissions.

I really need to better understand how the policy was implimented and what you are trying to do with it.

I must also add that modifications to the policy will afect all the users to which the policy is applied.





0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

bkebbayAuthor Commented:
Thanks for the above I think you understand what I am trying to do .

All i want is to exclude
 
C:\Documents and Settings\brh\Application Data  
C:\Documents  and Settings\brh\Local Settings  

brh = user

from roaming. According to your email you want me in grop policy Also I have excluded the following from  romaing with the profile to add \\server\home.

 
Thanks
0
cirlareCommented:
i dont think the local settings folder is included in the roam profile. but like someone previously mentioned, you redirect all the folders via group policy to reduce the load time for the users.
0
joenswCommented:
hi
 1-remove this line from user propriety
 2 - remove share of directory who's created user roaming profile
3- go to client user log on as admin local then proprity of desktop + advanced + users and profils+
advanced + change profile from roamin to local

0
bkebbayAuthor Commented:
Hi,

Thanks for the above but i don't understand a glue of what you are saying.
0
joenswCommented:
hi
Disabling Roaming User Profiles:

create a GPO:
in the Computer Configuration\Administrative Templates\System\User Profiles

setting  the Only allow local user profiles setting, roaming profiles are disabled for that computer.

OR:
log off in the coputer client as adminstrator local  
and right click on the computer icon + propries + advanced + user profils+ settings + select your roaming profile + change type to local profile and the log off and log on


0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
joenswCommented:
0
bkebbayAuthor Commented:
I want the users to have roaming profiles
0
joenswCommented:
hi
ok
crate a folder in the server + share it with full control to every one + go to active directory and  add
the path of the share folder
exemple:
\\servername\nameofthesharefolder\%username%
that's it

hope it helps
0
bkebbayAuthor Commented:
Hi All,
Thanks for your help so far creating roaming profile is not the issue. Creating roaming profile in AD is not the issue here. using group policy is not the issue here.

My users have roaming profile created via AD and group policy. The issues that I am facing are these:
1) I want to exclude below from roaming via group policy because it takes up space within thier roaming profile quota(limit profile size set at 30000KB).

 Application Data\Mozilla\Firefox\
 Application Data\Mozilla\Firefox\macromedia
C:\Documents and Settings\%username%\Application Data  
C:\Documents  and Settings\%username%\Local Settings  

 One of my users is getting this error message

2) Failed to perform redirection of folder Desktop. The files for the redirected folder could not be moved to the new location. The folder is configured to be redirected to <\\grk331\home\%USERNAME%\Desktop>.  Files were being moved from <C:\Documents and Settings\mlt\oDesktop> to <\\grk331\home\mlto\Desktop>. The following error occurred while copying <C:\Documents and Settings\mlt\Desktop\calc.exe> to <\\grk331\home\mlto\Desktop\calc.exe>:
The security descriptor structure is invalid.

3) For some users even when I remove them from roaming profile is still showing that they have roaming profile when they logon.
Thanks for helping




0
joenswCommented:
hi
create a group and move the users whow you want to exclude to this group and apply a gpo to this group

gpo:
in the Computer Configuration\Administrative Templates\System\User Profiles

setting  the Only allow local user profiles setting, roaming profiles are disabled for that computer.

0
bkebbayAuthor Commented:
Thanks I think your answer makes sense I will try it after the bank holiday and get you the points.
0
joenswCommented:
ok
thnx
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.