Stop NDR / undeliverable messages going to Junk E-Mail, instead want them to go to users mailbox

Hi,

Have exchange 2007 server, odd time a user gets an NDR it goes into Junk email, have tried setting a rule in outlook doesnt work, we need it to go to the users INBOX and NOT junk email, any ideas ?

GFI Mail essentials is also install latest version, not sure if thats doing anything ?

Please let me know what you think

Regards
Andrew
Andrew LeeManaging DirectorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MegaNuk3Commented:
Is the NDR from your Exchange server of from the internet?
What version of Outlook?
0
Andrew LeeManaging DirectorAuthor Commented:
Looks like exchange - Outlook 2007
0
MegaNuk3Commented:
In Outlook 2007 go to Tools-->Options-->Preferences-->Junk E-Mail--> and change it to "Low" or "No automatic filtering"

If that doesn't work then go to the "Blocked Senders" list and see if the NDR address is on there and also go to the Intenational Tab-->Blocked top-level domains list and make sure the domain the NDR is coming from is not listed in there either.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

MegaNuk3Commented:
thanks for the points. Which setting was causing it? Or did you just end up changing "junk mail" to "no automatic filtering"
0
Andrew LeeManaging DirectorAuthor Commented:
Later to no automatic filtering also GFI was catching intern NDR's in the head filter which we changed
0
MegaNuk3Commented:
thanks for the update
0
Andrew LeeManaging DirectorAuthor Commented:
No problem :-)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.