Outlook 2007 - Limited number of items you can open simultaneously

I have a user who is receiving the following error on their Outlook 2007 mailbox.

"Your server administrator has limited the number of items you can open simultaneously. Try closing messages you have opened or removing attachements and images from unsent messages you are composing."

There are no administrator set policies, group policies, settings or anything that would cause this as far as I can see. The user is a member of a group/organisation unit that has 4 other users in, they do not receive this error.

Having googled this error I have tried applying the hotfix described in http://support.microsoft.com/kb/970944/ and Disabling the session limit by setting the following value to 1 on the exchange server.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem
Value: Disable Session Limit

Neither of these solutions solved the issue!

All machines are clones of each other. Dell OptiPlex 755, Windows XP SP3, Office 2007 Standard, Symantec Endpoint Protection v11. Server is a Dell Poweredge 400SC, Windows Small Business Server 2003 SP2, running Exchange 2003.
OutlookError.jpg
bjblackmoreAsked:
Who is Participating?
 
SteveConnect With a Mentor IT ManagerCommented:
Service Pack for Office 2007, also reboot of the server and re-create the user's outlook profile
0
 
SteveIT ManagerCommented:
Have you tried resetting the user's profile and deleting/re-adding their computer to the domain ?

Also if present remove Business Contact Manager
0
 
bjblackmoreAuthor Commented:
Office is at the latest service pack release. Business contact manager is not installed.

I have blown away the users profile, and re-created it. I will see if this solves the problem, as it appears to be intermittient, so can't tell right away.

I will report back in 24hrs if the problem appears to be solved, or if the user is still getting the error popup!
0
Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

 
bjblackmoreAuthor Commented:
As I said in my original question, I'd tried http://support.microsoft.com/kb/970944 and setting HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSexchangeIS\ParametersSystem Disable Session Limit (which is what's described in http://www.experts-exchange.com/Software/Office_Productivity/Groupware/Outlook/Q_22894498.html) neither worked.
0
 
Shreedhar EtteCommented:
0
 
Shreedhar EtteCommented:
After making the regsirty changes HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSexchangeIS\ParametersSystem Disable Session Limit  set it vaule 1

Have you rebooted the exchange server?
0
 
bjblackmoreAuthor Commented:
Resetting user profile was correct. Details on how/why would have awarded a grade A (although I know how to do this, others may not)
0
All Courses

From novice to tech pro — start learning today.