[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 878
  • Last Modified:

Exchange 2007 Webmail Missing Icons on 2008 SBS

Hi All,

The webmail on a 2008 SBS is missing all of it's icons when we logon.

Don't really know how to explain it, easiest is just to show u with a screenshot (attached)

Mail certificate is installed and up to date.

Anyone have any suggestions on where to start?

Regards,
Dane
Webmail.png
0
gerard_thusa
Asked:
gerard_thusa
4 Solutions
 
LeeDerbyshireCommented:
Have a look in the IIS log file (probably in C:\Inetpub\logfiles\w3svc1) for requests for image files just after you log into OWA.  Note that the times in the log files are in GMT.
0
 
SteveIT ManagerCommented:
Try adding the address to trusted sites and load it through internet explorer to see what it looks like
0
 
gerard_thusaAuthor Commented:
Ok, so some apologies. I've posted before doing much research into the problems due to the hundred other things I'm needing to get done atm.

I've just had a quick look around on teh server to see what is actually going on, only to find C:\inetpub\wwwroot\owa to be missing ?!

Searched high and low and I don't know where it is.

I don't know waht what done to this server :-/

Is it possible to import this data from another 2008 SBS server?
0
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

 
gerard_thusaAuthor Commented:
Update: Ignore the Missing folder error.

A friend has mentioned something to dow th the anonymous authentication for OWA through IIS? Does this ring any bells for anyone?
0
 
Shreedhar EtteCommented:
Hi,

Updated the Exchange 2007 with the Service Pack 2.

After that apply the Rollup update 2 for the Exchange 2007 Service Pack 2.

I hope this helps,
Shree
0
 
LeeDerbyshireCommented:
Try deleting and recreating the OWA vdir using powershell.  That should reset the permissions if they are incorrect.
0
 
gerard_thusaAuthor Commented:
Hi All,

Sorry about the run around on this question. I didn't give much information and the little that I did give wasn't very correct.

With a little digging I found out that the problem was caused by an update done that possibly failed during its install.
__
Here is how I fixed it:

Uninstall SP1 rollup 1 from "installed updates". (owa still doesn't work at this point)

browse to your exchange install via windows explorer. go to the owa folder and delete folder/directory 8.1.263.0

start IIS 7 mgr and browse to the owa application > then expand the owa app. you will prob. still see an app / directory for 8.1.263.0 (I did) ? Right click on 8.1.263.0 and select remove.

now re-run the msp for exchange 2007 sp1 - rollup 1 (the file i ran was: Exchange2007-KB945684-x64-EN.msp).
__
Busy updating the system completely now.

Thank you all for you comments.

Regards,
Dane
0
 
jforristalCommented:
installing sp2 worked for me too
0

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now