Simply Accounting Enterprise 2010 users have to try logging in to our company data on the network several times before it permits them.

Hi, every time our users try to open up one of our Simply Accounting data files, they are rejected several times before being allowed in. Once in, all is well, until the next time they log out of the data set and try to get back in, then the same problem happens.

The data is connected to by a mapped network drive, but accessing it through the server address (\\server\data) or the server IP (\\10.10.20.1\data) does not help either. Increasing the size of the memory buffer in the Simply Accounting Connection Manager to 256MB does not help either, nor does increasing the connection retries to 10. The users have always had/still have full proper permissions to the network location, and can browse and open files there to their heart's content. The network has been stable, and the problem has been consistent for weeks. There are no third party software firewalls in use on either the server or client PCs, nor is the Windows Firewall in use on the server or client PCs. I set up port forwarding (13530-13531 & 13540-13542) in our hardware firewall to our server address (10.10.20.1), but no luck. What else can I tell you? Sage is baffled, and I'm feeling worse than that.

I can't imagine we're the only people to have had this problem, hopefully the right person who has already gone through this can point me in the right direction!
LVL 1
jfahlmanyahoocomAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
jfahlmanyahoocomConnect With a Mentor Author Commented:
Turns out the program services were starting up logged on as "administrator". When I changed it to start up logged on as a system service the problem disappeared.
0
 
John HurstConnect With a Mentor Business Consultant (Owner)Commented:
In the one client case similar, the answer was to upgrade the Connection Manager. If you have done, then I don't know.  ... Thinkpads_User
0
 
jfahlmanyahoocomAuthor Commented:
I tried to uninstall and reinstall from the server, and both before and after we were running Connection Manager 2.2, which corresponds to Simply Accounting Enterprise 2010. Thanks though.
0
 
John HurstBusiness Consultant (Owner)Commented:
Thank you and I am glad you got is sorted out. ... Thinkpads_User
0
All Courses

From novice to tech pro — start learning today.