AT&T DSL Modem in Bridge mode to 1841 Cisco Connection

I am having trouble connecting my ATT DSL to my ethernet 0/0 on my 1841 router.  I cant seem to get an IP address on the WAN Ethernet0/0 once i configure it.  Can anyont let me know why?  Also, I have STATIC IP of 76.240.232.**  with a SUBNET of 255.255.255.255......  of course I get an error on the 1841 when I try to manually assign the IP with that subnet.  it gives me a subnet error and it fails... the only other options i have are DYNAMIC, DHCP, or IP Negotiated which dont work.  I have the DSL modem in BRIDGE mode.... what am I missing?  thanx



Cisco1#show run
Building configuration...

Current configuration : 5630 bytes
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname Cisco1
!
boot-start-marker
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 51200
logging console critical
enable secret 5 $1$B1En$osbFKO3sfbDbTqfEi9J/i.
!
no aaa new-model
clock timezone PCTime -8
clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00
!
crypto pki trustpoint TP-self-signed-954786030
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-954786030
 revocation-check none
 rsakeypair TP-self-signed-954786030
!
!
crypto pki certificate chain TP-self-signed-954786030
 certificate self-signed 01
  30820254 308201BD A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 39353437 38363033 30301E17 0D313030 33323630 31323234
  385A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3935 34373836
  30333030 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
  B2D65C07 CC747E5F 7188B385 EC32FAF6 720DEE69 4A877346 089BAF25 BE636AAB
  31E1CFEB BE86FDAC 86EE5744 876CA651 18534789 D61F42A8 ED849625 D332DECE
  99E1B24C 0C7BE2A2 FCAF99B6 349CBD09 F97CC756 1275AEB1 F446147B 3F2D741B
  4C29958C 407D866E C14E21AE 97293B2C 20CCD806 775E4D13 9F47DB81 96DFEC4D
  02030100 01A37E30 7C300F06 03551D13 0101FF04 05300301 01FF3029 0603551D
  11042230 20821E43 6973636F 312E6B61 77656168 636F6E74 61696E65 72696E2E
  6C6F6361 6C301F06 03551D23 04183016 80146003 3B5C9C9E DBB4C724 DFEE10C1
  AE9479ED 9D87301D 0603551D 0E041604 1460033B 5C9C9EDB B4C724DF EE10C1AE
  9479ED9D 87300D06 092A8648 86F70D01 01040500 03818100 46705D2C 8B6B835E
  AEA28574 447841D4 3763A0A2 B96EE14F 6F95A108 1C112FB1 EBDC5E85 9B2FB005
  24740277 42E602CA 4BFA1447 1170ADB6 D1789851 A6A582F9 0A87A7F1 2FCB24E2
  CA1B6A25 0B4CAC00 A1738ABE 55194E06 FDC9C8C6 288A97F7 604A245C EAD525F6
  68139475 70F62178 80BE50DA D929E443 AF784111 AAC76EDC
        quit
dot11 syslog
no ip source-route
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1 192.168.1.24
ip dhcp excluded-address 192.168.1.51 192.168.1.254
!
ip dhcp pool Ciscodhcp
   import all
   network 192.168.1.0 255.255.255.0
   dns-server 68.94.156.1 68.94.157.1
   default-router 151.164.186.203
   lease infinite
!
!
no ip bootp server
ip domain name kaweahcontainerin.local
ip name-server 68.94.156.1
ip name-server 68.94.157.1
!
multilink bundle-name authenticated
!
!
username administrator privilege 15 secret 5 $1$7fv3$eYlFxDKe6hNL3gV1TNgTp.
!
!
archive
 log config
  hidekeys
!
!
ip tcp synwait-time 10
ip ssh time-out 60
ip ssh authentication-retries 2
!        
!
!
interface FastEthernet0/0
 description $ETH-SW-LAUNCH$$INTF-INFO-FE 0$$FW_OUTSIDE$$ETH-WAN$
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip virtual-reassembly
 ip route-cache flow
 duplex auto
 speed auto
 pppoe enable group global
 pppoe-client dial-pool-number 1
 no mop enabled
!
interface FastEthernet0/1
 description $ES_LAN$$FW_INSIDE$
 ip address 192.168.1.150 255.255.255.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip virtual-reassembly
 ip route-cache flow
 ip tcp adjust-mss 1412
 duplex auto
 speed auto
 no mop enabled
!
interface Dialer0
 ip address dhcp client-id FastEthernet0/1
 ip mtu 1452
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 no cdp enable
 ppp authentication chap pap callin
 ppp chap hostname kwcontainer@sbcglobal.net
 ppp chap password 7 04481F145B271949
 ppp pap sent-username kwcontainer@sbcglobal.net password 7 0832585C5D1F5010
!
ip forward-protocol nd
!        
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface Dialer0 overload
!
logging trap debugging
access-list 1 remark INSIDE_IF=FastEthernet0/1
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.1.0 0.0.0.255
dialer-list 1 protocol ip permit
no cdp run
jerrygomezdotcomAsked:
Who is Participating?
 
Nayyar HH (CCIE RS)Connect With a Mentor Network ArchitectCommented:
I believe the correct configuration is "ip address negotiated" aslo are you passing on PPP authentication?
run a "debug ppp authentication" to see if your authetication is passing - do a shutdown & no shutdown on the interface to trigger authentication.
Post debug out if possible.
0
 
jerrygomezdotcomAuthor Commented:
PPP Authentication?  I am using PPPOE and Encapsulation... is that what u mean?
0
 
Nayyar HH (CCIE RS)Network ArchitectCommented:
yes i know its PPP over Ethernet
0
The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

 
jerrygomezdotcomAuthor Commented:
Dude ur right it is ip negotiated... Sweet... I'll award points when I get home
0
 
Nayyar HH (CCIE RS)Network ArchitectCommented:
Great to know its OK!
0
 
Nayyar HH (CCIE RS)Network ArchitectCommented:
Response not yet graded
0
 
jerrygomezdotcomAuthor Commented:
Thanx a bunch, busy last few days... sorry
0
 
Nayyar HH (CCIE RS)Network ArchitectCommented:
question has been graded
0
All Courses

From novice to tech pro — start learning today.