Outllook 2003 Inbox folder wont open

Hello - I have a Exchange server 2007 and I have a user with outlook 2003. The issue is that the user cannot open her inbox folder. the screen is grey with a error stating to run a repair from help. I run repair and It says it repaired successfully, however it still says same error. I have tried to uninstall and reinstall, but still same error. Any idea what could have caused this to happen?  
Jaime CamposAsked:
Who is Participating?
esmith69Connect With a Mentor Commented:
Are you able to open up the user's mailbox via Outlook Web Access?  If not, it's probably corruption in their mailbox.

What about logging onto a different computer with that username and configuring the outlook profile, does that work OK?
could be an add-in for Outlook that's trying to load.

Have you tried opening Outlook using the /safe switch?
Jaime CamposAuthor Commented:
how do you do that?
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Please elaborate more.
Jaime CamposAuthor Commented:
Ran .OST Intergrity check and below is the response I got....

17:52:35 Beginning offline folder file integrity check.
17:52:35 Performing initial synchronization.
17:52:35 Synchronizer Version 11.0.5604
17:52:35 Synchronizing Mailbox 'Brenda Haberman'
17:52:35 Synchronizing Hierarchy
17:52:35 Synchronizing server changes in folder 'Calendar'
17:52:35 Downloading from server 'Exchange07.RAPA.local'
17:52:35 Terminated in error
17:52:35              [80040600-501-80040600-560]
17:52:35              The client operation failed.
17:52:35              Microsoft Exchange Server Information Store
17:52:35              For more information on this failure, click the URL below:
17:52:35              http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80040600-501-80040600-560
Jaime CamposAuthor Commented:
Good point. I'm going to try that.
Jaime CamposAuthor Commented:
OWA worked, so exchange seemed to be ok. I ran a OS repair and still didnt work. I rename the OST to old and then rebooted and outlook was working again. I appreciate everyones help.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.