Restoring from Veritas Backup Exec10 tapes

Hi there

The dreaded day has come the hard drive on our SBS2003 (SP2) server has failed.  All the data was backup up daily with backup exec10d and a HP dat 72 USB tape unit.  The server is a dell poweredge 400sc, 36 gb scsi drive and 2gb ram.
 I urgently need to restore files from these tapes.  I have quickly installed sbsserver on a dell optiplex 520 and the tape unit and the veritas software all ok .  But I cant seem to call up the previous backup jobs and restore.  How can I restore from my tapes ?

About 2 months ago I also took an image of the server as I had a horrible feeling this might happen one day but it will take a few days to get a replacement scsi drive and we need the data mega urgent.

Thanks in advance for any help
ilovefishingAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

wmeerzaCommented:
Your backup history is on the old server so when you have installed backup exec fresh you do not have that. You will need to mount the tapes and run a catalogue to see what is on the tape before you can restore.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
wmeerzaCommented:
also looks like a good time for you to look at setting up at least a raid1 array when you rebuild to offer yourself more protection.
0
ilovefishingAuthor Commented:
I ran the inventory & catalog and can see the data but get an error when restoring it as I have to install remote agent.  The server (which is temporarily a dell optiplex) is just sitting on its own at the minute and SBS installation only goes so far as it says it cant see the network card even though its there.  

Im looking to replace the hard drive on the actual server and restore the image I took not that long ago , then restore backup to bring the data up to date.  Point taken on raid and it will be on the new server.  unfortunately I need the data today and the remote agent issue is stopping me restoring.

0
Powerful Yet Easy-to-Use Network Monitoring

Identify excessive bandwidth utilization or unexpected application traffic with SolarWinds Bandwidth Analyzer Pack.

wmeerzaCommented:
With the restore, are you redirecting the output to a location on the (temporary optiplex) server? or is it attempting to restore somewhere else (in which case it would need a remote agent pushed out to it)
0
ilovefishingAuthor Commented:
hi , I gave up on the optiplex route and managed to install a new hard desk in the old server and restore an image fo the whole server from 3 months back! I then ran the inventory and catalog again and was able to restore the essential data .  Just leaves the exchange mailbox to do now which I'll have ago at on wednesday morning as its easter ! We also bought a backup server with raid and are thinking of Acronis for SBS as backup exec and tapes is to slow a solution for us .

http://www.acronis.com/backup-recovery/advanced-server-small-business/ 

Just exchange mailbox's left to restore ! Any suggestions or links on this !

Thanks for your initial post which was v.helpfull
0
ilovefishingAuthor Commented:
inventory and catalog allowed me access to the data on the tapes
0
wmeerzaCommented:
Exchange restore should be straightforward, did you do a store level backup or individual mailbox level?
If you cannot restore directly over your exchange you may want to try restoring to a recovery storage group where you can then move the mailboxes back to the main store.

http://seer.entsupport.symantec.com/docs/264815.htm
http://searchexchange.techtarget.com/tip/0,289483,sid43_gci1294099,00.html

Hope this helps
0
ilovefishingAuthor Commented:
Thanks , I tried both without success but it did restore the main edb and stm files & I'm going for a reinstall of exchange which I've started on another thread.  

There will be raid , acronis , goodsync , spare server solutions etc put in place after this hassle.

Cheers
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.