Problem copy/pasting images from IE8 to MS Office 2007

Hi
Having a bizarre problem on all PCs tested so far with office 2007 and internet explorer 8.0.
I right click on a picture on internet explorer and select copy. I open microsoft word 2007 and select paste. I then repeat this, selecting a different image from any website. When I hit paste on microsoft word, the first image is pasted in.
Firefox or safari are fine and using word 2003 does not do this, I have done a windows update and uninstalled and reinstalled office and internet explorer.
Does anyone have any ideas on a fix for this issue?
thanks!
SteveSextAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

lee555J5Commented:
Could you provide links to pages with these images?
Lee
0
TracyVBA DeveloperCommented:
The first time you do it, does the first picture get pasted in?  If so, after the first picture is pasted in, clear the clipboard, so it's no longer in memory.  Then try coping another picture and pasting it in.
0
lee555J5Commented:
On 1 box, I am running XP, Office 2007, and IE7; but I do not have your copy/paste issue. I have another box running Win7, Office 2007, and IE8 I can use to test. Please provide links to the pages with the images with which you are having trouble.
Lee
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

SteveSextAuthor Commented:
Hi
It is any webpage and I am not the forst person to come across it.

http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.office.misc&tid=6e37a5ec-1a5d-4a2a-baa3-cdc262795117&cat=&lang=&cr=&sloc=&p=1

I'm stumped. I've replicated the same problem at home on XP with office 2007, so it is not domain/group policy.
0
lee555J5Commented:
Well, I am stumped too, and I am sorry.
I have XP SP3, IE7, and Office 2007 SP2 at work. I have Win7 64-bit, IE8, and Office 2007 SP2 at home. I cannot replicate your problem. To me, it really sounds like a clipboard issue between IE8 and Office 2007. I know Office 2007 changed the clipboard service significantly.
My suggestion would be uninstall Office, but you have done that. As a last resort, you could reinstall the box; but even then, it is no guarantee.
Lee
0
SteveSextAuthor Commented:
Already tried that as well. Looks like a bug in office 2007.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
SteveSextAuthor Commented:
d
0
SteveSextAuthor Commented:
there is no solution
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.