How to configure Exchange 2007 to accept empty MAIL FROM:<>

Hello,

I have an Exchange 2007 (SBS). When I try to send mail to a certain domain, it's mail server tries to verify my email adress by callback.
I then get an error report from my Exchange Server stating the following:

mx-04.sil.at #550-Callback setup failed while verifying <*********@***.at> 550-Called: 91.112.212.178 550-Sent: MAIL FROM:<> 550-Response: 550 5.5.0 Sender domain is empty. 550-The initial connection, or a HELO or MAIL FROM:<> command was 550-rejected. Refusing MAIL FROM:<> does not help fight spam, disregards 550-RFC requirements, and stops you from receiving standard bounce 550-messages. This host does not accept mail from domains whose servers 550-refuse bounces. 550 Unknown sender ##

I guess this is the bottom line: sil.at - This host does not accept mail from domains whose servers 550-refuse bounces.

How can I enable Excjange to accept the verification request??

Thank You
SilentMode
silentmodeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Alan HardistyCo-OwnerCommented:
Have a read of the following article and look at the Blank Sender Filtering option, which has presumably been configured.
http://technet.microsoft.com/en-us/library/aa997469(EXCHG.80).aspx
Or just type in the Exchange Shell:
Set-SenderFilterConfig -BlankSenderBlockingEnabled $false
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
silentmodeAuthor Commented:
Thank you for your help! I tried disabling BlankSenderBlocking as well as disabling Sender Filtering all together - with no luck.

I have a FortiMail 100C MailSecurity Appliance in front of the Exchange and it seems that the mail is rejected there. I have not found the solution to this but I am getting support from my distributor.
If anyone has the same problems with a FortiMail and Exchange, check back, I will post the solution to this as soon as possible !

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Protocols

From novice to tech pro — start learning today.