Cant Access DHCP admin console on an SBS 2008 server

Hi

My server has been up and runnig for a few weeks now but i just fond i can no longer access DHCP from console and if i try to restart it from there i get access denied. I can restart DHCP from Services without any problems. I have run FIX my network also but it cant fix the problem.

I have used both Domain Admin and Administrator accounts.

Tried Netsh command but get the error unknow DHCP version error


Any help soo needed here
liamoconnoritrAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

HVHSTechCommented:
http://support.microsoft.com/kb/230263

Use this article.

It explains not only how to add DHCP to your console but also how to make a fully custom console so in theory you could add any snap in.
0
liamoconnoritrAuthor Commented:
Hi

Thanks but i tried this adready but same result.  Cant access DHCP from any snap in and when using run as command i get access denied even do i am full administrator.

0
HVHSTechCommented:
[Computer Configuration ->
Administrative Templates -> System -> Remote Procedure Call -> Restrictions
for Unauthenticated RPC clients] group policy is enabled. If so, you may
temporarily disable this policy to check how it works.

For further investigation, please make sure there is not another DHCP
server in the network (current broadcast domain). For further
investigation, you may collect the MPS report (PFE version) on the server
for the analyzing. The MPS Reporting Tool is utilized to gather detailed
information regarding a systems current configuration including event logs.
To collect the PFE log:

1. Please download MPS Reporting Tool (MPSRPT_PFE.EXE) from the following
link:
(http://www.microsoft.com/downloads/d...0eac-720f-4441
-9ef6-ea9f657b5c2f&DisplayLang=en)

Please note: The link may be truncated when you read the E-mail. Be sure to
include all text between '(' and ')' when navigating to the download
location.

2. Right click MPSRPT_PFE.EXE and select Run as Administrator to run this
tool, and you will see a Command Window start up.

3. Please type Y with the message of <Include the MSINFO32 report?
(defaults to Y in 15 seconds)[Y,N]?

4. When the tool is done you will see an Explorer Window opening up the
%systemroot%\MPSReports\Setup\Reports\cab folder and containing a
<Computername>MPSReports.cab file. Then send the package to me at
v-mileli for further investigation.
0
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

HVHSTechCommented:
email... sorry mistype
0
liamoconnoritrAuthor Commented:
Hi All

I was able to resolve this problem myself but thank you for all your help.

When i ping -a the ip address i found the name did not match the server after that i found that K3 a third party company had change the HOST file with out my knowing. Once i changed this back and added a Cname in my dns for there DD_s001 Name , it all worked again.


regards
Liam
0
liamoconnoritrAuthor Commented:
Hi

Sorry I was able to resolve this problem myself but thank you for all your help.

When i ping -a the ip address i found the name did not match the server after that i found that K3 a third party company had change the HOST file with out my knowing. Once i changed this back and added a Cname in my dns for there DD_s001 Name , it all worked again.


Regards
Liam
0
liamoconnoritrAuthor Commented:
Hi

Sorry I was able to resolve this problem myself but thank you for all your help.

When i ping -a the ip address i found the name did not match the server after that i found that K3 a third party company had change the HOST file with out my knowing. Once i changed this back and added a Cname in my dns for there DD_s001 Name , it all worked again.


Regards
Liam
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.