PC shuts down when saving MS Office files

PC immediately shuts down when a Word or XLS file is saved or modified.   .txt files can be saved or modified without problem.  Appears to only be Office files.

Original configuration that worked without problem:
XP SP 3 with Novell Client 32 (4.91 SP5) with primary files storage on a Netware 6.5 Server.  Login to Netware and windows 2008 domain.

Change causing problem
Added Windows 2008R2 server for primary file storage.  Files moved from Netware Server to Windows server.  Mapped drives (F, G, H) now point to file server.  Domain is still 2008 (not R2).
Client machines had Novell Client uninstalled and do not have a problem.
Two administrator PC's still have Netware client for login and management of old server and GroupWise email server.  Login is workstation only and no netware login scrips are run.
On these two machines where Client 32 remains saving an Microsoft Office 2003 file will cause the PC to immediately reboot, no blue screen, no warning.
2008 server is running DFS to replicate files to another server.  I have only tested this while saving to the mapped drives.  I did not test saving directly to the server outside of the DFS shares.
NOTE: files can be saved locally on the PC without problem.  Only an issue when saving to 2008 server
It makes no difference if I am authenticated to one of the Netware servers or not.

Clearly the Netware client is a problem because the problem does not exist on any machine without client 32.  We still need to the client to administrate the Novell servers.
All windows patches applied, and I believe I have the latest Netware client.   I did a little digging online but did not find anything.

Anyone see this before or have a suggestion.
LVL 14
steveoskhAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

wantabe2Commented:
This is not a common problem....Here's what I'd do....In these specific steps:

1. Uninstall Microsoft Office (you will not loose any files) then reboot the computer
2. Go to c:\program files & delete the Microsoft Office folder
3. Go to http://regseeker.en.softonic.com/ & download & install regseeker
4. Run regseeker & search the registry for Microsoft Office & delete any it finds
5. Reboot the computer
6. Run regseeker again & search for files. Look for Microsoft Office
6. Reboot the computer & then do a Windows Update
7. Now, re-install Microsoft Office, reboot & do ANOTHER Microsoft Windows Update.
8. Reboot again & this should fix any programic issues.

If it continues to reboot I'd try reseating the RAM or replacing it.
0
johnb6767Commented:
You may receive a "STOP 0x00000035 NO_MORE_IRP_STACK_LOCATIONS" error message when you try to log on to a domain
http://support.microsoft.com/kb/906866

See if this might apply....
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ydsonlineCommented:
I'd try a scandisk on the C Drive to eliminate the possibility of drive corruption.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

steveoskhAuthor Commented:
vdsonline  unlikely to be the cause.  This happens on multiple machines, all with the same history.   If we remove the Novell Client, the problem goes away.    Short of removing a PC from the domain and dedicating it for Netware maintenance, I was hoping that someone else had and solved this issue.
0
johnb6767Commented:
The update I referenced us solved the problem of the crash when saving to the network, even though we could save locally..... It is more than just the title of "Logging on", it is also for saving to DFS shares....
0
steveoskhAuthor Commented:
John6767, thank you for sticking with me.  Patch was not needed because I am on SP3.  I did create the registry setting referenced and no longer have the problem.   FANTASTIC.
0
johnb6767Commented:
Yea, it was accumulated in the version of the file . Sometimes all thats needed is the reg keys.... Glad youre fixed....
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Novell Netware

From novice to tech pro — start learning today.