• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 284
  • Last Modified:

Adding UserControl to Internet Explorer

Ive been using the example code from 'http://www.vbdotnetheaven.com/uploadfile/dsandor/activexcontrolinvbdotnet04112005081747am/activexcontrolinvbdotnet.aspx' and tried to add it into internet explorer, although it seems to load, it doenst seem to actually display the usercontrol.

I dont seem to understand the actual strange icon, I know it finds the dll file, and if I put extra things in, I get the big red cross indicating it cant find it, so I definatly know it can see it, but cant seem to load it :-(

Any ideas?

The image Im getting is attached to this question.
<html>
V1.4
<body color=white>
<hr> 
<font face=arial size=1>
<OBJECT classid="ClassLibrary1.dll#ClassLibrary1.myControl" width=288 height=150>
</OBJECT>
</font> 
<hr>
</body>

Open in new window

Clipboard01.jpg
0
tonelm54
Asked:
tonelm54
1 Solution
 
Om PrakashCommented:
Example:
http://www.4guysfromrolla.com/articles/052604-1.aspx

<html> 
V1.4 
<body color=white> 
<hr>  
<font face=arial size=1> 
<OBJECT id="MyWinControl1" classid="http:ClassLibrary1.dll#ClassLibrary1.myControl" width=288 height=150> 
</OBJECT> 
</font>  
<hr> 
</body>

Open in new window

0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now