Microsoft Virtual PC - Mouse Control

I have installed MS VPC on my Windows 7 Ultimate Laptop and when I click in the window for the Virtual environment I can't get the mouse control back to th main laptop. I have tried the Ctrl+Alt+Left Arrow and it works fine on my desktop but not on my laptop. The only way I can regain control is to CAD the laptop and then cancel out which then places the mouse cursor back in the laptop window.

Any ideas?
NorthstarITAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

coolsport00Commented:
Do you have VM Additions installed on your VM?

~coolsport00
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Brian PiercePhotographerCommented:
This does sound like the VPC additions are not installed - Log on the the virtual machine, then from the VPC menu select, Actions->Install or Update Virtual Machine Additions
0
SaakarSenior Technical ConsultantCommented:
Yup VM Additions should help you
http://technet.microsoft.com/en-us/library/cc708377(WS.10).aspx
Check Comments, I guess thats the same issue that you are facing as well
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

sir plusSales ManagementCommented:
Use rhs alt + enter twice
Works for me and is easy
0
sir plusSales ManagementCommented:
By default the HOST key is the Right-hand Alt key
So you can just use that.......
0
NorthstarITAuthor Commented:
Thank you, I shall give that a go
0
coolsport00Commented:
Umm...I guess I'm confused as to why I at least didn't get a 'split' of the points since I was the 1st to give an appropriate answer?

~coolsport00
0
NorthstarITAuthor Commented:
Sorry was not intentional. Thought I did them all. Can I add you in now or something?

Again, it was not intentional
0
coolsport00Commented:
I'm not sure; I 'requested attention' to this question. So hopefully a moderator will be able to help.

Thanks "NorthstarIT" :)
0
NorthstarITAuthor Commented:
Well again my apologies, it was certainly not intentional
0
coolsport00Commented:
No worries..it happens; I guess I was mostly wondering why you may not have liked my answer :) It's all good...it'll get addressed. Thanks for the follow up "NorthstarIT" :)

~coolsport00
0
coolsport00Commented:
NorthstarIT, please close and re-assign points accordingly.
Thanks :)
~coolsport00
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Virtual Server

From novice to tech pro — start learning today.