Exchange log files not being flushed by NT backup

Thank you for helping, here is my situation:
I use NT backup to backup exchange log files and database. Last Friday, the database was unmounted by unknown reason, I manually clear all the logs and remounted the database. But since then NT backup not flushing the log files anymore. I tried restart the server and creat a new NT backup, but still can not flush the log files. Please help. Thank you =)

Exchange 2007 Version 08.01.0359.002
weikiiroAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Rick FeeMessaging Engineer - Disaster Recovery EngineerCommented:
Just remove the logs...most of these are orphaned.      Exchange will generate new logs and attempt to see if they are cleared out.
0
weikiiroAuthor Commented:
Thank you, I just run the eseutil /mk and manually delete the logs.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.