Site to Site Cisco VPN won't come up or pass traffic

Here is a config for a router, I already have one VPN up and running and Remote access running but I can't get my second VPN tunnel to come up. Any help would be great. The tunnel I am having a problem with is 72.50.150.224 ouside and inside IP is 172.1.100.26.

Thanks
Bill

interface Vlan1
 nameif inside
 security-level 100
 ip address 192.168.26.1 255.255.255.0
!
interface Vlan2
 nameif outside
 security-level 0
 ip address 205.127.14.204 255.255.255.248
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
passwd 2KFQnbNIdI.2KYOU encrypted
ftp mode passive
dns server-group DefaultDNS
 domain-name default.domain.invalid
access-list outside_access_in extended permit tcp any interface outside eq 3399

access-list outside_access_in extended permit udp any host 205.127.14.204 eq 22

access-list outside_access_in extended permit tcp any host 205.127.14.204 eq ssh

access-list outside_access_in extended permit tcp any range pop3 pop3 interface
outside range pop3 pop3
access-list outside_access_in extended permit tcp any range smtp smtp interface
outside range smtp smtp
access-list outside_access_in extended permit tcp any interface outside eq smtp

access-list outside_access_in extended permit tcp any interface outside eq pop3

access-list inbound extended permit tcp any any eq smtp
access-list inbound extended permit icmp any any
access-list inside_access_in extended permit ip any any
access-list outside_1_cryptomap extended permit ip 192.168.1.0 255.255.255.0 172
.21.65.128 255.255.255.224
access-list inside_nat0_outbound extended permit ip host 192.168.1.0 172.21.65.1
28 255.255.255.224
access-list inside_nat0_outbound extended permit ip any 192.168.2.192 255.255.25
5.192
access-list inside_nat0_outbound extended permit ip 192.168.1.0 255.255.255.0 17
2.21.65.128 255.255.255.224
access-list inside_nat0_outbound extended permit ip host 192.168.1.0 host 72.16.
99.26
access-list outside_cryptomap_1 extended permit ip host 192.168.1.0 172.21.65.12
8 255.255.255.224
access-list REMOTEACCESS_splitTunnelAcl standard permit any
access-list outside_2_cryptomap extended permit ip 192.168.1.0 255.255.255.0 hos
t 172.1.100.26
access-list outside_cryptomap_2 extended permit ip 192.168.1.0 255.255.255.0 hos
t 172.1.100.26
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
ip local pool VPNPOOL 192.168.2.200-192.168.2.225 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-523.bin
no asdm history enable
arp timeout 14400
nat-control
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0
static (inside,outside) udp interface 22 192.168.26.50 22 netmask 255.255.255.25
5
static (inside,outside) tcp interface ssh 192.168.26.50 ssh netmask 255.255.255.
255
static (inside,outside) tcp interface 4810 192.168.26.50 4810 netmask 255.255.25
5.255
static (inside,outside) tcp interface 3399 192.168.26.70 3399 netmask 255.255.255
.255
static (inside,outside) tcp interface pop3 192.168.26.70 pop3 netmask 255.255.255
.255
static (inside,outside) udp 205.127.14.204 110 192.168.26.70 110 netmask 255.255.
255.255
static (inside,outside) tcp interface smtp 192.168.26.70 smtp netmask 255.255.255
.255
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 206.127.13.241 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
http server enable
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec transform-set TRANS_ESP_3DES_SHA esp-3des esp-sha-hmac
crypto ipsec transform-set TRANS_ESP_3DES_SHA mode transport
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto dynamic-map outside_dyn_map 20 set pfs
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-SHA
crypto dynamic-map outside_dyn_map 40 set pfs
crypto dynamic-map outside_dyn_map 40 set transform-set ESP-3DES-MD5
crypto dynamic-map outside_dyn_map 60 set pfs
crypto dynamic-map outside_dyn_map 60 set transform-set TRANS_ESP_3DES_SHA
crypto dynamic-map outside_dyn_map 80 set pfs
crypto dynamic-map outside_dyn_map 80 set transform-set ESP-3DES-MD5
crypto map outside_map 1 match address outside_1_cryptomap
crypto map outside_map 1 set peer 204.10.65.125
crypto map outside_map 1 set transform-set ESP-3DES-MD5
crypto map outside_map 2 match address outside_cryptomap_2
crypto map outside_map 2 set peer 72.50.150.224
crypto map outside_map 2 set transform-set ESP-3DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
 authentication pre-share
 encryption 3des
 hash md5
 group 2
 lifetime 28800
telnet timeout 5
ssh timeout 5
console timeout 0
vpnclient server 192.168.26.1
vpnclient mode client-mode
vpnclient vpngroup ais password ********
vpnclient username ais password ********
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
!
service-policy global_policy global
group-policy DefaultRAGroup internal
group-policy DefaultRAGroup attributes
 wins-server value 192.168.26.70
 dns-server value 192.168.26.70
 vpn-tunnel-protocol l2tp-ipsec
 default-domain value AIS-MAIN
group-policy DfltGrpPolicy attributes
 banner none
 wins-server none
 dns-server none
 dhcp-network-scope none
 vpn-access-hours none
 vpn-simultaneous-logins 3
 vpn-idle-timeout 30
 vpn-session-timeout none
 vpn-filter none
 vpn-tunnel-protocol IPSec
 password-storage disable
 ip-comp disable
 re-xauth disable
 group-lock none
 pfs disable
 ipsec-udp disable
 ipsec-udp-port 10000
 split-tunnel-policy tunnelall
 split-tunnel-network-list none
 default-domain none
 split-dns none
 intercept-dhcp 255.255.255.255 disable
 secure-unit-authentication disable
 user-authentication disable
 user-authentication-idle-timeout 30
 ip-phone-bypass disable
 leap-bypass disable
 nem disable
 backup-servers keep-client-config
 msie-proxy server none
 msie-proxy method no-modify
 msie-proxy except-list none
 msie-proxy local-bypass disable
 nac disable
 nac-sq-period 300
 nac-reval-period 36000
 nac-default-acl none
 address-pools none
 smartcard-removal-disconnect enable
 client-firewall none
 client-access-rule none
 webvpn
  functions url-entry
  html-content-filter none
  homepage none
  keep-alive-ignore 4
  http-comp gzip
  filter none
  url-list none
  customization value DfltCustomization
  port-forward none
  port-forward-name value Application Access
  sso-server none
  deny-message value Login was successful, but because certain criteria have not
 been met or due to some specific group policy, you do not have permission to us
e any of the VPN features. Contact your IT administrator for more information
  svc none
  svc keep-installer installed
  svc keepalive none
  svc rekey time none
  svc rekey method none
  svc dpd-interval client none
  svc dpd-interval gateway none
  svc compression deflate
group-policy REMOTEACCESS internal
group-policy REMOTEACCESS attributes
 wins-server value 192.168.26.70
 dns-server value 192.168.26.70
 vpn-tunnel-protocol IPSec
 split-tunnel-policy tunnelspecified
 split-tunnel-network-list value REMOTEACCESS_splitTunnelAcl
 default-domain value AIS-MAIN
username aisvpn password 1oO7WeXpOAgte5SE encrypted privilege 0
username aisvpn attributes
 vpn-group-policy REMOTEACCESS
tunnel-group DefaultRAGroup general-attributes
 default-group-policy DefaultRAGroup
tunnel-group DefaultRAGroup ipsec-attributes
 pre-shared-key *
tunnel-group DefaultRAGroup ppp-attributes
 authentication pap
 authentication ms-chap-v2
tunnel-group 204.10.65.125 type ipsec-l2l
tunnel-group 204.10.65.125 ipsec-attributes
 pre-shared-key *
 isakmp keepalive disable
tunnel-group REMOTEACCESS type ipsec-ra
tunnel-group REMOTEACCESS general-attributes
 address-pool VPNPOOL
 default-group-policy REMOTEACCESS
tunnel-group REMOTEACCESS ipsec-attributes
 pre-shared-key *
tunnel-group 72.50.150.224 type ipsec-l2l
tunnel-group 72.50.150.224 ipsec-attributes
 pre-shared-key *
prompt hostname context
no compression svc http-comp
Cryptochecksum:6b5938910ecdd13fb7ad51c940912fb9

Open in new window

maxeybAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

RustyZ32Commented:
you need:


access-list inside_nat0_outbound extended permit ip 192.168.1.0 255.255.255.0 host 172.1.100.26

0
maxeybAuthor Commented:
That didn't seem to do it. All other tunnels still up but the one that wasn't is still down.

Thanks
Bill
0
RustyZ32Commented:
do the cryptomap and nat0 access list match on the other end? they should be the same values but in the opposite order:

access-list inside_nat0_outbound extended permit ip host 172.1.100.26 192.168.1.0 255.255.255.0
access-list outside_cryptomap_2 extended permit ip host 172.1.100.26 192.168.1.0 255.255.255.0


other end should also have an identical isakmp policy:

crypto isakmp policy 10
 authentication pre-share
 encryption 3des
 hash md5
 group 2
 lifetime 28800



and the same transform-set


lastly, doublecheck the pre-shared-keys to make sure they match.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

maxeybAuthor Commented:
Does the lifetime setting have to match I.E. if it is 28800 on this side does it have to be the same on the other side. I am connecting to another companies vpn so I am not configuring both sides.

Thanks
Bill
0
maxeybAuthor Commented:
Can anyone else take a look at this please if needed I can post an update configuration.

Thanks
Bill
0
maxeybAuthor Commented:
Although this was not the complete solution it put me on the path to fix the issue.

Thanks
Bill
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.