Cisco 3560 adding another subnet to the config

I currently have a Cisco 3560 that is running with a 192.168.29.x network. The switch is at one of our remote sites and gets a connection via a sonnet ring from our c/s to r/s. I need to add a disaster recovery site which means i need a different subnet (192.168.37.x 255.255.255.0)to put the disaster recovery equipment on. My problem is I have the following below setup and have a laptop on port 8 with a 192.168.37.250 255.255.255.0 . I can ping 192.168.37.1 (vlan37 interface) but ican not ping another laptop in port 9 (192.168.37.10) , or 2 other devices 192.168.37.16 or 17. Now if I change port 8 (laptop) to trunk port I can not ping 192.168.37.1.
My goal is to be able to set the Cisco 3560 so that the 192.168.37.x network can act as a seprate vlan and talk to my 192.168.37 devices.
Thanks

interface GigabitEthernet0/8
 switchport access vlan 37
 switchport trunk encapsulation dot1q
 switchport mode access
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 queue-set 2
 mls qos trust cos
 no cdp enable
 spanning-tree portfast
!
interface GigabitEthernet0/9
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,10,37,100
 switchport mode trunk
 srr-queue bandwidth share 10 10 60 20
 srr-queue bandwidth shape  10  0  0  0
 queue-set 2
 mls qos trust cos
 auto qos voip trust
 no cdp enable
 spanning-tree portfast
!
interface Vlan1
 description Management Property tag 48761
 ip address 192.168.29.1 255.255.255.0
!
interface Vlan10
 description Data_Vlan
 no ip address
 no snmp trap link-status
!
interface Vlan37
 description Disaster recovery subnet
 ip address 192.168.37.1 255.255.255.0
 no snmp trap link-status
!
interface Vlan100
 description Voice_Vlan
 ip address 192.168.52.129 255.255.255.192
 no snmp trap link-status
!
router eigrp 1
 network 192.168.29.0
 network 192.168.37.0
 auto-summary
!
ip classless
ip route profile
ip route 0.0.0.0 0.0.0.0 172.25.2.9
ip http server
!
kubota1981Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

CanalInsCommented:
What is on the other side of Gig9? Have you built your VLAN and trunk ports acoss your entire network?
0
CanalInsCommented:
Your laptop will not work on port 8 when you make it a trunk port because it is not tagging its traffic. If you will be attaching standard PCs to this port you will need to leave it as a switchport mode port.

When you create a new VLAN you have to make sure that the new VLAN is created on every switch it will need to pass through and make sure that your uplink ports and all trunked and your vlan allowed statements accomodate vlan 37
0
kubota1981Author Commented:
I needed to step away from this I knew it was something easy but mental blocks are not nice thing. I should have read the answer earlier but bascially did the same as you suggested. Now if i wanted to have my 192.168.29.x network talk to my 192.168.37 .x network what lines do I need in besides the router eigrp 1
network 192.168.29.0
network 192.168.37.0

I have these lines in now but believe the ip route statement(ip route 0.0.0.0 0.0.0.0 172.25.2.9
) maybe sending them out to my 127. network there by ignoring my network statements?
Thanks
for your help
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

CanalInsCommented:
Those lines are basically saying that this switch is directly connected to the 29 and 37 networks.

This switch will internally route that traffic. If there is another router or layer 3 swith involved you will need to make sure they are all in the same eigrp group "1" and make sure it is advertising its directly connected networks.

If you want me to check your routing tables enter this into your switch and send me the output

show ip route

0
kubota1981Author Commented:
1807_N_Fountain_Green_Rd_DC2_S3_1_fiber_sw#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route
this Cisco 3560 is acting as the router. all the 192.168.37.x network is plugged into this switch. There are 4 other switches that attached to this switch and vlan 37 has been added to each one of the switches.  
I just found out my laptop might be the culprit as I tried to ping my laptop on a known working network with no luck. I was using my laptop as well as another to test across the .29 and .37 network. From a .29 network I could ping a 192.168.37.10 laptop but not mine which was 37.250.
Was focusing on my laptop as working properly when it was not.
Anyways here is the show route
Thanks

Gateway of last resort is 172.25.2.9 to network 0.0.0.0

C    192.168.29.0/24 is directly connected, Vlan1
     172.25.0.0/30 is subnetted, 1 subnets
C       172.25.2.8 is directly connected, GigabitEthernet0/26
     192.168.52.0/26 is subnetted, 1 subnets
C       192.168.52.128 is directly connected, Vlan100
C    192.168.37.0/24 is directly connected, Vlan37
S*   0.0.0.0/0 [1/0] via 172.25.2.9
1807_N_Fountain_Green_Rd_DC2_S3_1_fiber_sw#
0
CanalInsCommented:
If you were able to ping another PC across VLANs then your routing is good. Maybe make sure your laptop has the appropriate IP address for the VLAN you are plugged into.

If you have wireless disbale it while you test. I have seen network loops created inside windows with two active connections in the past.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
kubota1981Author Commented:
due to my own laptop not accepting a ping i lost alot of time and needed to verify setup. Thanks for all your help
Tim
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.