XenApp 6 Default Load Evaluator

A new install of XenApp 6 will not allow connections through Web Interface (5.3).  RDP connections work for administrators and restricted users.  I have followed the link below and the issue persists.  When I use the Default Load Evaluator applied to the server and run Qfarm /load I get a value of 100.  This is with 1 RDP connection.  I have tried the Advanced and a custom Evaluator with no luck.

Citrix Licensing Issues
http://forums.citrix.com/thread.jspa?threadID=257331&tstart=0
Citrix Policy - Local Admin launch Desktop
http://forums.citrix.com/thread.jspa?threadID=261944&start=0&tstart=0
Louis Goler JREngineering ConsultantAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

KrAzYCommented:
I have not moved to XA 6 and Wi 5.3, but 100 = 1 connection.  It would be helpful if you explained the error or uploaded a screenshot of the error.
Again (at least with all other versions of XA), 1 connection is a value of 100.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
vdub67Commented:
What is the exact error you are getting on the WI?  Is you XA server successfully communicating with your license server?  Is your SA current?  Are you using temp licenses or purchased licenses?  If purchased you may have to re-download the license file from MyCitrix.
0
Louis Goler JREngineering ConsultantAuthor Commented:
Sorry.  All services are on one server.  I am getting no errors with Citrix licensing.  Software Assurance is current as well.  I am working with Citrix support but they had to elevate so I am waiting to hear back.

Event ID 30107
Site path: C:\inetpub\wwwroot\Citrix\XenApp.

The Citrix servers reported that they are too busy to provide access to the selected resource. This message was reported from the XML Service at address http://[IPAddress]:8080 [com.citrix.xml.NFuseProtocol.RequestAddress].  [Unique Log ID: c650ca1]
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Citrix

From novice to tech pro — start learning today.