• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1007
  • Last Modified:

Upgrading debian ( lenny ) to php 5.3

We're working to meet some PCI requirements and after I did a lot of work meeting their test failures ( mostly related to SSL ciphers ) .. they come back with new items, the latest was PHP 5.2.6 being too old and vulnerable..

So I was looking to upgrade PHP to 5.3, or at least 5.2.12, but I'm running the latest version of PHP that is in the lenny sources and haven't found a good repository thus yet.. I don't want to build from source if I can avoid it..

1 Solution

Visit this URL, You may install after having a look at the article.

riven1128Author Commented:

I was just coming in here to close this out because I'd stumbled on that very site... That was a successful resource.

Featured Post

[Webinar] Kill tickets & tabs using PowerShell

Are you tired of cycling through the same browser tabs everyday to close the same repetitive tickets? In this webinar JumpCloud will show how you can leverage RESTful APIs to build your own PowerShell modules to kill tickets & tabs using the PowerShell command Invoke-RestMethod.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now