webmail stopped working on exchange 2007

I have a SBS 2008 server which has been running for over a year now without a problem

now the web mail just stopped working. i noticed this because my emails on my Iphone stopped as well but i can still get emails to my teraminal server through outlook

i have tried updating windows to SP2 and exchange to SP2  and still have the same problem

if i try and access the webmail internally it wont work if i use https://server01/exchange and it use to work fine but if i use https://server01/owa it works

i have made sure i can telnet on port 443 from an external site into the server

im still new with exchange 2007 and the new IIS

i wanted to find out if there is a way to reconfigure iis or exchange for webmail again to try and fix it but as i said with the new exchange and iis i dont know where to start
dpmitsolutionsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Shreedhar EtteCommented:
Hi,

On Exchange 2007 the url to access the Outlook Web Access is https://servername/owa

I hope this helps,
Shree
0
dpmitsolutionsAuthor Commented:
that works internally but not  remotely
i just tried telnet on port 443 remotely and that stopped working now
So just I changed the the modem router from a Dlink G604T to a Netgear DG834PN and setup all the port forwarding correctly and i still can not telnet on port 443
port 25 goes through no problem
0
galdahallaCommented:
You might check with your ISP and see if they have instituted any new blocks on port 443 due to security issues on their system.  They sometimes do that and don't bother to tell anyone.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

ConchCrawlCommented:
Do you have a third party SSL cert? did it expire?
how were you connecting remotely, remote.domain.com?
You should be able to connect to the sbs apps without owa or any other extension. If you have to; now means something is broke on the main sbs apps web site. Especially if you can no longer gain access externally.
Not to mention, you said you have had this installation for about a year which is the normal period for SSL certs.
 
0
FPOCommented:
Hello,

Try to check on the IIs your host Header and make it be the same as your external alias. By default sbs makes it remote.xxx.com and if you try to access owa with a different adress, it wont work.

Let me know

Francois
www.novatim.com
0
dpmitsolutionsAuthor Commented:
Thanks Guys

Last thursday Internode added blocks to port 80 443 25 and some others

i had to login to my account and turn off there firewall setting

that took an hour to take affect then it work
0
ConchCrawlCommented:
That is as weird as they come if an ISP blocked port 443, I sure would like to know how or why that happened and how you found this out?
Then I would fire my ISP :-).
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.