[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 421
  • Last Modified:

Problem with Toshiba Satellite pro U200 network port not working

Please help, the laptop network port is not working.
I look at the system in the control panel, it says the card is installed and working, I also installed Toshiba assist, and run diagnostic test, which also come back as pass.

The Wireless is working but the Ethernet is not working.

Please what can I do to get it working

Thanks
0
gbollydd
Asked:
gbollydd
2 Solutions
 
OnlyodinCommented:
Does the network show as "Cable Disconnected" or down?

Try checking your cables, switch port, and ensure that there are no damaged pins inside the network socket on the laptop. Any bent pins will probably stop the network from working.
0
 
xtreminatorDIYerCommented:
did you get reply from self assigned static address or loop back ?
disable all(wireless ) network controller except the faulty one.
apply static ip on faulty NIC eg,192.168.0.100
check ping status : start > run > cmd > ping 192.168.0.100
same check ping status for : ping 127.0.0.1
if you get reply from both of above ip address then your NIC hardware is probably ok.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now