How to configure BVI Interface & DHCP

Hello Experts,
I went to configure BVI & DHCP As per Below But Everythig went to fine but when I ran below line i got error (Integrated Routing and Bridging is not configured!)

I attached step in below please suggest



ip dhcp excluded-address 192.168.8.1 192.168.8.10
!
! 
!
ip dhcp pool LAN-POOL
   network 192.168.8.0 255.255.255.0
   default-router 192.168.8.1
   dns-server AA.AA.AA.AA BBB.B.BB.BBB 
   lease 0 2                                                   

!
! 
!
int VLAN 1
no ip address
bridge-group 1
bridge-group 1 spanning-disabled    
!
!
! add vlan to bridge goup
!
! Wireless

dot11 ssid melbourne
   vlan 1
   authentication open
   authentication key-management wpa
   guest-mode
   wpa-psk ascii your key goes here          



interface Dot11Radio0
 no ip address
 !
 encryption vlan 1 mode ciphers tkip
 !
 ssid melbourne
 !
 station-role root
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 no cdp enable
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding          
!
interface BVI1
 ip address 192.168.8.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly   
! 
! 
bridge 1 route ip 

no access-list 101 permit ip 192.168.9.0 0.0.0.255 any

Open in new window

kavinagpurAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

GJHopkinsCommented:
add the line

bridge irb

test with command

show interfaces irb

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
kavinagpurAuthor Commented:
Good Knowledge
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.