VMWare 0x0000007B

I have created a virtual machine using VMWare convertor (latest version) of a physical Server 2000 machine. When booting this image (using VMWare Workstation 7.0.1.227600)i get a blue screen with the information

0x0000007B(0xF6427848,0xC00000034,0x00000000,0x00000000)
INACCESSIBLE_BOOT_DEVICE

Now i have googled this and lots of people are stating it to do with SCSI drivers. When using the convertor i set the disk type to IDE, so it is not a SCSI disk.

I have tried the following

Adding VMWare SCSI Drivers (Through boot CD)
Ran CHKDSK
Rebuilt boot sector
Tried LKGC and All Safe Modes
Tried Adding Virtual SCSI CD Rom to see if that forced the drivers

I am running out of ideas and this really needs to be solved asap, i have attached the VMX file.
.encoding = "windows-1252"
config.version = "8"
virtualHW.version = "7"
memsize = "2668"
MemAllowAutoScaleDown = "FALSE"
displayName = "MICROSFDM"
guestOS = "win2000serv"
numvcpus = "2"
floppy0.present = "TRUE"
floppy0.autodetect = "TRUE"
floppy0.filename = "auto detect"
parallel0.present = "TRUE"
parallel0.fileType = "device"
parallel0.fileName = "auto-detect"
parallel0.autodetect = "TRUE"
parallel1.present = "TRUE"
parallel1.fileType = "device"
parallel1.fileName = "auto-detect"
parallel1.autodetect = "TRUE"
serial0.present = "TRUE"
serial0.fileType = "device"
serial0.fileName = "auto-detect"
serial0.autodetect = "TRUE"
serial1.present = "TRUE"
serial1.fileType = "device"
serial1.fileName = "auto-detect"
serial1.autodetect = "TRUE"
serial2.present = "TRUE"
serial2.fileType = "device"
serial2.fileName = "auto-detect"
serial2.autodetect = "TRUE"
usb.present = "TRUE"
ethernet0.present = "TRUE"
ethernet0.addressType = "generated"
ethernet0.connectionType = "bridged"
ethernet0.startConnected = "TRUE"
ethernet1.present = "TRUE"
ethernet1.addressType = "generated"
ethernet1.connectionType = "bridged"
ethernet1.startConnected = "TRUE"
ide0:0.present = "TRUE"
ide0:0.fileName = "MICROSFDM.vmdk"
ide0:1.present = "TRUE"
ide0:1.autodetect = "TRUE"
ide0:1.filename = "auto detect"
ide0:1.deviceType = "cdrom-raw"
mks.enable3d = "TRUE"
vmci0.present = "TRUE"
ehci.present = "TRUE"
annotation = ""
pciBridge0.present = "TRUE"
tools.upgrade.policy = "useGlobal"
pciBridge4.present = "TRUE"
pciBridge4.virtualDev = "pcieRootPort"
pciBridge5.present = "TRUE"
pciBridge5.virtualDev = "pcieRootPort"
pciBridge6.present = "TRUE"
pciBridge6.virtualDev = "pcieRootPort"
pciBridge7.present = "TRUE"
pciBridge7.virtualDev = "pcieRootPort"
extendedConfigFile = "MICROSFDM.vmxf"
virtualHW.productCompatibility = "hosted"
ethernet0.generatedAddress = "00:0c:29:e2:33:6b"
ethernet1.generatedAddress = "00:0c:29:e2:33:75"
uuid.location = "56 4d e3 7d d0 fb e1 c1-0a 6b 80 6d 0d e2 33 6b"
uuid.bios = "56 4d e3 7d d0 fb e1 c1-0a 6b 80 6d 0d e2 33 6b"
cleanShutdown = "TRUE"
replay.supported = "FALSE"
replay.filename = ""
ide0:0.redo = ""
pciBridge0.pciSlotNumber = "17"
pciBridge4.pciSlotNumber = "21"
pciBridge5.pciSlotNumber = "22"
pciBridge6.pciSlotNumber = "23"
pciBridge7.pciSlotNumber = "24"
usb.pciSlotNumber = "32"
ethernet0.pciSlotNumber = "33"
ethernet1.pciSlotNumber = "34"
ehci.pciSlotNumber = "35"
vmci0.pciSlotNumber = "36"
vmotion.checkpointFBSize = "67108864"
usb:0.present = "TRUE"
usb:1.present = "TRUE"
ethernet0.generatedAddressOffset = "0"
ethernet1.generatedAddressOffset = "10"
vmci0.id = "232928107"
usb:1.deviceType = "hub"
usb:0.deviceType = "mouse"
parallel1.startConnected = "FALSE"
parallel0.startConnected = "FALSE"
serial2.startConnected = "FALSE"
serial1.startConnected = "FALSE"
serial0.startConnected = "FALSE"
floppy0.startConnected = "FALSE"
scsi0.present = "TRUE"
scsi0.pciSlotNumber = "16"
tools.remindInstall = "TRUE"
scsi0:0.present = "FALSE"
ide1:0.present = "FALSE"

Open in new window

LVL 2
synergiqAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

vmwarun - ArunCommented:
Use VMware vConverter v3.0 (old version).This would solve the issue.
0
synergiqAuthor Commented:
Is there no way to fix this image, the server that the image was made from is quite a distance away.
0
vmwarun - ArunCommented:
I have seen people reporting Windows 2000 Conversion issues with vConverter 4.0.
However with vConverter 3.0, the issue had been resolved.

Alternatively, you can use imaging products such as Acronis Backup & Recovery, Norton Ghost or Storage Craft Shadow protect to take an image of the physical server and use VMware vConverter 4.0 to convert the image to a virtual machine.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.