Why is fast user switching disabled even though computer is not joined to a domain?

We have a computer that is not joined to a domain but Fast User Switching is greyed out. The service is started in Services and we get no errors. We just can't enable it.

Thanks,
dolphan2013Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
DonConsolioConnect With a Mentor Commented:
http://support.microsoft.com/kb/279765

Enable or Disable Fast User Switching
Note: To enable Fast User Switching, you must also enable the Use the Welcome screen option. This feature cannot be used if your computer is a member of a domain. To enable Fast User Switching:

   1. Log on to the computer as an administrator.
   2. Click Start, click Control Panel, and then click User Accounts.
   3. Click Change the way users log on or off.
   4. If it is not already selected, click to select the Use the Welcome screen check box.

      NOTE: The Use Fast User Switching check box is unavailable until you click to select the Use the Welcome screen check box.
   5. Click to select the Use Fast User Switching check box, and then click Apply Options. Quit the User Accounts tool.
0
 
B HCommented:
it may be disabled by a local computer policy

start > run > gpedit.msc
computer config > admin > system > logon

set hide entry points for fast user switching - to not configured

http://www.addictivetips.com/windows-tips/how-to-enable-disable-fast-user-switching-in-windows-xp-and-windows-vista/
0
 
KCTSCommented:
Is offline files enabled?
You cant have both in XP (but you can in Vista/Win7)
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
j-horbCommented:
Does the PC have the Checkpoint VPN client software installed? This disables fast user switching.

http://www.checkpoint.com/techsupport/downloads/html/securemote/sr-4-1/srsc_release_notes_41_sp5.pdf
0
 
johnb6767Commented:
Make sure that your Terminal Services service is running, and set to Auto as well...
0
 
dolphan2013Author Commented:
Thank you! I am not sure how I missed the enabling of the Welcome Screen!

Thannks again!

0
All Courses

From novice to tech pro — start learning today.