PowerDVD 9 Ultra will not play DVDs or Blu-Rays, MMACEPrev.exe crashes in Catalyst CCC

Here's my problem : Just finished assembling a new PC based on a Tyan S-2915E mobo, twin
Socket 1207 Quad Core 2382 Opterons, 8 GB DDR2-800 SDRAM, Sapphire Toxic HD4870 Gfx
board, Xion XON-800R14N 800 watts SLI/Crossfire certified PSU, Adaptec 29320 U320 SCSI
board plus two Quantum/Maxtor Atlas 15K2 147 GB U320 SCSI hard drives. The OS is MS
Windows XP x64 Pro SP2.

The system seems at first to work absolutely fine, super stable, no errors in event viewers.
The Sapphire HD4870 Toxic gfx board seems also OK and was in perfect working order when
pulled from my previous system a few hours before ( very similar dual opteron Socket 940
Tyan S2895 motherboard ).

The system has the latest ATi AMD ( 10.3 ) Catalyst drivers, all the drivers in the system
are the latest available, everything looks good in device manager ( except for a resource
conflict between one of the 5 instances of "motherboard resources" in "system devices"
and one of the two instances of "NVIDIA nForce System Management". ) Now, one has to
know that there is this issue since there are no yellow exclamation marks on these devices
and they are reported as working properly. I had the same problem on my previous Tyan
S2985 Thunder K8WE mb, no yellow exclamation marks and Tyan Tech Support told me it
was ok, not an issue and that the same thing happened on the S2915-E. Since I had no
major issue with the previous system I suppose they were/are right.  

Now to the problem I am having : Although I can play hi-def 1080p videos in quicktime pro,
although I can do the same with Windows Media Player, Power DVD 9 Ultra build 2528 will
not play DVDs or Blu-Rays no matter what. When I try to play a DVD, it hangs then exits
after 15 to 20 seconds with or without an error message which points to the faulting module
d3d9.dll at always the same offset 0x00114911. When I try to view a Blu Ray, it begins loading
the disc and when the progress bar is at roughly 9 %, it exits with or without error message.

Then, in ATI's Catalyst Control Center, if I go in the Video section and I select the "Presets" or
"Basic Color" or "Advanced Color" or "Basic Quality" property sheets, I get a seemingly related
error : MMACEPrev.exe crashes ( it's the windowed preview ) and the faulting module is also
d3d9.dll  and it happens at the same offset   0x00114911.

If I open the "Theater Mode" or "All Settings" sections below, I got another CCC related app to
crash ( MMLoadDrv.exe, this time the faulting module is ntdll.dll and the offset is 0x0002149b )

I have opened support tickets with both Tyan and AMD. Tyan tells me they tested Radeons 4870
boards without problems. AMD has offered various solutions like uninstalling/reinstalling the
drivers or uninstall the drivers ( thorough uninstall with the help of driver cleaner ), uninstall
Visual C+ libraries/assemblies ( both 2005 and 2008, x86 and x64 flavours ) and reinstall
everything one step at a time and rebooting between each sequence and it did not help.

On my side, I have gone even further, uninstalled my firewall ( Outpost Security Suite ),
uninstall all of .NET framework, clean up, reinstall etc... it does not work. I get always the
same errors in Catalyst Control Center and I stil can not play DVDs or Blu Rays. I am totally
stuck and I do not know what else I could try so I decided to ask the experts here ;-) before
I throw the computer thru the window.

If you have any suggestions, they are of course welcome ;--))
PhilreuxAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SemperWiFiCommented:
You have either a corrupt driver install or incompatibility issue most likely. A mistake many many make is not settling into a new system correctly. I've dealt with this for years (as many have) and I completely understand the issues surrounding the excitement about getting that new system going with all our goodies.

Most common mistakes:
1. Not installing all of the latest drivers (including those for peripherals)
2. Installing an older version of a package which "Worked on my old machine."
3. For those who build - Not checking the compatibility of all components involved (this includes firmware versions)
4. Not rebooting and testing functionality of each application or driver prior to moving onto the next one (often times people install 3, 4, 7 , 12 things prior to a reboot then wonder why they have no clue as to which one is causing the problem)

I'm not at all suggesting any one particular part of what I just said pertains directly to you but the proper trouble shooting path is the same regardless. Uninstall everything but the chipset, take it down to the bare minimum and start over.

Once all is clean;
1. Install all of the latest firmareware versions for everything (BIOS, VGA, and even HDDs)
2. Reinstall the chipset drivers over the currently installed version
3. Reboot
4. Reinstall VGA drivers
5. Reboot
6. Sound Drivers, reboot, NIC, reboot, etc
7. Once all is cleanly completed then you can turn and look at software
8. One at a time, reboot, test
9. Move to the next one, reboot, test - etc etc

Make sure you have the latest version of everything you are installing and that it is compatible with your hardware. I had a guy one time call in pissed because his brand new $9,500.00 system was crashing on him every time he started a game. Well he had an old version of FRAPS installed on the system and it was buggering up everything. Make sure this isn't you.

Once you have done this you should either be able to report back here that you found the monster that was causing this or we can move on to the next steps.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
PhilreuxAuthor Commented:
SemperWiFi, thanks for your comments and suggestions. Not all the scenarii you describe apply to my
case - I generally do things very carefully - but this is giving me some ideas on which I can work.
I won't be able to report anything new in the next 36 hrs though as I have a long working day tomorrow.

Will most likely have to wait until tuesday before I can report some progress.

I will look into a possible firmware upgrade for the gfx board although it is something that is not
recommended by most manufacturers. Most of the time, only hardcore gamers/overclockers
"tamper" with the firmware of their graphics adapter in order to squeeze a few extra percents
of performance out of their hardware. On the other hand, everything in my system - except maybe
for the HD4870 - has the latest firmware ( I flashed the mobo's bios with a new beta version to see
if things would improve but to no avail unfortunately ).

Thanks again
0
SemperWiFiCommented:
Anytime, good luck!
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

PhilreuxAuthor Commented:
Well, I have worked a lot on this issue but so far, I have made no progress. I have again uninstalled all
ATi drivers, removed my firewall ( agnitum's Outpost Security Suite ), uninstalled all of .NET ( 2.1, 3.0,
3.5 and all updates/hotfixes/patches ), I have also updated the nvidia chipset drivers with the latest available, reinstalled everything and making sure of rebooting between each step and there's no
improvement. I have also updated the motherboard's bios with a recent small update which addressed
a no post issue with Radeon 5750 boards ( beta version ) but there too, things did not get better.

I have removed some hardware components and related drivers too. No improvement.
 
What baffles me is that this computer works or seems to work absolutely perfectly, it's extremely
fast, extremely stable, no noticeable error messages in the event viewer, I can view 1080p HD
videos in Quicktime Pro ( set to use directX acceleration ) or Windows Media Player without a
glitch but when it comes to CCC and more importantly, to PowerDVD 9, I can't view a single
DVD or Blu Ray disc, whether ATI Avivo video acceleration is enabled or not. When enabled,
the error message will single out d3d9.dll as the faulting module, when disabled the error message
( when there is one ) mentions either clvsd.ax or ntdll.dll as the faulting modules.
 
The Blu-Ray/DVD drive is a recent model I got from Japan - not distributed in the US or Europe -
namely the Pioneer BDR-S05J and has been updated to the latest firmware. The nvidia sata drivers
are the latest too.

I think I will have to reinstall the OS from scratch once again - that will be the third time (only). I have
no idea of what could be causing this issue. In despair, I have submitted a tech support request with
Cyberlink. We'll see what they have to say. I may also submit  a ticket with Sapphire too...
0
SemperWiFiCommented:
Both support ticket submissions I think are a good idea since this relates directly to their product. Chances are they should be able to catch it. The ODD from Japan I don't think would be a concern but if you have another sitting around (even just DVD) to test with it certainly couldn't hurt.

Long shot (very long) but I'm wondering if it might not be a codec issue. You could install K-Lite and see if that patches anything up. If you're planning an OS rebuild then it hardly seems that you could go wrong giving that a toss as well.

These types of issues are never fun but hang in there. I'll be here every step of the way and I'm sure we'll get it sorted.
0
PhilreuxAuthor Commented:
The latest email from AMD tech support was a bit discouraging. They seem to think it's a hardware compatibility issue. I don't know what to do next, I could reinstall the HD4870 in my previous mobo
which is not entirely dismantled and see what happens next. On the other hand, I don't have
another S2915-E mb to check if this problem would happen again. My 2915 motherboard is not
a new one, it's a refurbished model and although it seems fine ( except for a partly broken sata
connector ) I have always been worried by the temperature of the nVidia NFP3600 and NFP3050
chipsets. They get so hot that I can hardly touch the heatsinks and Tyan's tech support is not very
helpful on this. They are not even able to tell me what are the normal operating temperatures of
these chips not to mention the fact that they do not seem to know what Catalyst Control Center is !!!

My last question with them goes back to last friday and hasn't been answered yet.

Also, I reside on a little island which is a bit far from almost everything and although there are
computer stores, the only carry low-end to middle range stuff, no high end components to find
there so I can not drop by and buy something there. I need to order whatever I need.

I am saying this because I saw a post sometime ago somewhere on the net where a guy seemed
to have similar issues as mine and installing a more powerful PSU fixed these issues. My PSU
was perhaps enough for a twin dual core system but has it got enough power left for the gfx
board in a twin quad-core configuration ?

On the software side, I noticed a discrepancy between two registry keys related to the HD audio capabilities of the HD4870 in HKLM/CurrentControlSet/Services

In the HDAudBus/Enum subkey, the system points to a hardware ID that does not match the hardware ID found in the AtiHdmiService/Enum subkey.

The first ( HDAudBus ) points to :

PCI\VEN_1002&DEV_AA30&SUBSYS_AA30174B&REV_00\4&620a868&0&0178

and in AtiHdmiService the system points to a different hardware ID which I think is the good one :

HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00AA0100&REV_1001\5&194fd150&2&0001

This seems strange and that would perhaps explain why I have a failure message when I reinstall the HDMI drivers...  I will test my system with another Blu-Ray drive ( an LG ODD ) which worked fine
in my previous system but I am wondering if it will do anything. Cyberlink's PowerDVD exits abruptly whenever I try to open the advanced video settings control panel and I am still waiting for their
answer to my tech support request ( not to mention the fact that the DNS of my ISP seem having
trouble finding the various ip addresses used by Cyberlink so, about 80% of the time, when I try
to navigate to their site, I get the internet explorer could not display the page error message... )

That's all for now.
0
SemperWiFiCommented:
Firstly, hardware issues are always a possibility and you should never be afraid to send something in for RMA when needed.

Second, in regards to the heat issue on the chipset. If you are concerned with inadequate cooling there are two options (step one / step two).
     1. Carefully remove the cooler assembly from the motherboard (typically there are clips you can release with a squeeze from the back side of the board). Then carefully clean all of the sub par thermal compound found on most boards. [HINT] isopure alcohol and paper towels work best along with a soft blistered toothbrush. Paper towel will tear away prior to tearing parts of the board. Next find a flat surface (glass works best) and carefully adjust the shape of the bends (if it uses heat pipes between chips) to make sure chip contact points sit FLAT. Next, carefully apply thermal compound to the chips themselves (tapping your finger up and down will help insure even coverage of just the right amount). Reinstall heat spreaders and test.
     2. If it is still too hot. Visit a site like FrozenCPU (I know these guys and they are GREAT, feel free to call for help or guidance) and get yourself an active chipset cooler.

I haven't had any experience with Tyan in years. They have produced some innovative products but they rarely showed to be dependable and support was severely lacking as I see it still is, sorry to hear that.

Google 'PSU Calculator' and bounce through a few and input all of your parts to check prior to ordering a new one.

As far as the registry issue. You can backup the key, manually alter the value and test. If it doesn't change anything restore the key. (if you need help with this let me know)

Keep me posted!
0
PhilreuxAuthor Commented:
Ok, this is my third reinstall from scratch of XP 64 and the problem is still there. I spent the whole
night on it. I am exhausted.

I am afraid the people at AMD are right. It's most likely a hardware and/or compatibility issue so either
this "refurbished" S2915-E board is actually defective or Tyan's  software engineers need to
consider another BIOS update.

This is disappointing. One of the last things I could try would be to solve a small i/o range conflict
between two system devices but I would need help on how to do that, probably adding new
ResourcePickerExceptions values in the corresponding subkeys of those two devices in

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E97D-E325-11CE-BFC1-08002BE10318}\

Tyan has always said this was not an issue. As a matter of fact, those two devices are reported
as working properly by windows ( no yellow exclamation mark on these in device manager ) but I
just don't like the fact that there is this small i/o range conflict and nVidia is not very helpful on this
as far as I understand.

Also, the last email I got from AMD is that the issue I have is so rare that they can not forge their
own opinion on it. They also failed to answer my question about the apparent discrepancy between
the hardware id of the devices installed in the HDAudBus service and the AtiHdmiService. They
should be able to tell me whether this is normal ( or not ).

That's all for now - stay tuned
0
SemperWiFiCommented:
Hmmm, I didn't realize you were using XP x64 - there was never much support behind that OS and to tell you the truth WIn7 is FAR superior anyways. Have you considered and upgrade to Win7?
0
PhilreuxAuthor Commented:
Well, I am considering moving to Win 7 since a while. Perhaps it's the right time to do it.
0
SemperWiFiCommented:
It may very well clear up this issue.
0
PhilreuxAuthor Commented:
Yes, but only if this is not a hardware problem and I am really beginning to think it could be a power supply problem.

I saw a post sometime ago somewhere on the net where some guy mentionned similar problems to mine and these were solved with using a more powerful PSU for his computer.

The PSU I am using is the same I used in my previous setup and is supposed to deliver 800 Watts. It also has two pci-e rails. Now, the difference between the previous system and the present one is that there are now eight cpu cores which need obviously more power than the four cores I had before. By what I can see on the load bargraph display on my APS UPS, the UPS is loaded at approx 20% when not playing 3d games and similarly power hungry software. That's roughly twice as much as before...

Furthermore, I was able to view DVDs yesterday evening using Windows Media Player. It was not as good as PowerDVD 9 Ultra but it shows that the system retains some important functionalities in working order.

I think my issue has to do with the way CCC and PowerDVD open their DVD_OV window. This is the common point of failure of these two apps. In CCC, MMACEPrev.exe fails to open the windowed preview and power DVD fails to open its viewing window or screen because they probably invoke more hardware functions when doing so than Quicktime or WMP

I am not able unfortunately to prove this since there is no store on my little island that sells very powerful PSUs so I will have to order one asap. In the meantime, I was thinking of trying to power the HD4870 with a separate PSU ( An Enermax psu delivering about the same power as the present PSU ) but perhaps it is not safe electrically. I am not sure and I don't want to fry my computer. I would rely more on the Enermax PSU than the XION model because not only Enermax makes some of the best
PSUs out there but also because I saw some hardware reviews of the XION PSUs and they seem to fare not very well under heavy loads. Sadly, I can not use the Enermax only because it lacks a connector for the motherboard as it seems it is not compliant with the EPS12V standard. I need three power connectors for the mobo 24 pin + 8 pin + 4 pin and the Enermax has only two motherboard connectors : 24 pin + 8 pin

I suggested AMD to test a slightly underpowered setup and see what happens with Catalyst Control Center and PowerDVD if there's only 80 or 100 watts missing.

What do you think of this ?
0
SemperWiFiCommented:
Well if you think it could be a power issue (not unreasonable) then what I would look at first is a PSU calculator. Just Google the term and try a few out to see what the results are. You can enter in all of the parts in your system and this will give you an idea if you're running near the edge or not prior to running out and purchasing one for testing.

I feel as though it is necessary to touch on the XP x64 factor again. I can't tell you how many support issues I have dealt with over the years with this particular (largely unsupported) OS. Do you have an XP disk and COA from another computer perhaps laying around? You might think about the idea of setting up this system with XP x86 and testing with it; for testing you will not need to activate or get all of the updates. Just install, get all the drivers loaded, then test the troubled software packages.

These are two things to look at I believe will tell a lot. Besides, seems like you're in a rhythm with the hole new install thing right now anyway ;-)
0
PhilreuxAuthor Commented:
Ok, I have not posted anything new since several days so here's a little update on the situation :

As far as power goes, I am definitely running near the edge. I visited the PSU calculator web site ( a nifty little tool indeed ) and it tells me that I need at the very least 740 Watts and it happens that my PSU
is already two years old, has been on 24/24 & is known to be not very reliable. It's rated at 800 Watts
but given the aging of capacitors and the number of hours it has been running, I guess it's not outputing much more than 700-750 watts so I decided to order something much more powerful and reliable which
will be probably an Enermax EVO Galaxy 1250 Watts. Of course, I have to wait 'till I get it before knowing if my diagnosis is right  ( I should have it next friday ).

I do have XP x86 Pro and I need to install another partition with that specific OS because I have some peripherals which will run only under XP 32bit like my Minolta Slide scanners ( Minolta has pulled out of the photography business three years ago and they stopped all form of support for their products including these excellent slide scanners which means that drivers for newer OSes like Vista or Win 7 will never be released ). We'll see what happens with my issue under XP x86.

It's true that there is little support for XP x64. I have had several cases of drivers not beeing available for this OS. I thought it was a smart choice when I bought it but it appears I was wrong.

Concerning tech support regarding my issue, the latest reply from AMD was kind of lame : They suggested it could be a region issue with the Pioneer bd-dvd drive because I purchased it in Japan.
They seem to ignore that the RPC2 standard allows someone to change a dvd drive's region 5 times
before it is definitely set. This is the stupidest suggestion I've ever heard and frankly did not expect something like that from AMD. I did not know if I should be laughing or crying when I read their latest tech support email.

Tyan has not answered any of my tech support requests in more than a week. Same thing for Cyberlink, no answer whatsoever to the two tickets I submitted since last week. Obviously I should not be expecting help to come from them....

I will open a support ticket with Sapphire since this specific radeon HD4870 Toxic  is their own design, not the standard AMD/ATi design. Perhaps they will have some interesting suggestions to offer.

That's all for now, I'm afraid.
0
SemperWiFiCommented:
1250 Watts seems like a lot for your system but I guess it would certainly leave you room to grow - a lot.

I would like to mention how shocked I am to hear of the lack of support coming your way but since I'm not shocked in the least I can just say I'm sorry for you. Now there is a suggestion I can give you regarding your support tickets. Recreate your support ticket everyday, yes that's right copy/paste that bad boy into a new ticket everyday and if it goes for more than four days then I create the ticket twice daily till it gets real attention.

This is an action very few people take but it typically gets attention because while a company can brush a ticket or two under the rug, if they have a CRM system in place then all of these unanswered tickets WILL get noticed by management and EVERYONE knows it.

Still I say, tell me when you get XP x86 installed and test. I really want to see what happens then!
0
PhilreuxAuthor Commented:
Thanks for the suggestions with the support tickets. That's good to know.

I will definitely let you know what happens under XP x86 as soon as it is installed.

Yes, 1250 Watts may seem a lot but at least, I'll be sure the problem is not with the PSU
if this issue is still not solved after that.

Thanks for your help
0
PhilreuxAuthor Commented:
Just finished installing Windows XP Pro x86 SP3 and unfortunately, the problem is exactly the same.

If the new PSU - which I should get by the end of the week - does not solve this issue, I will
be running short on options and Tyan's tech support is not helpful at all.

I have still left the possibility to submit a tech support request with Sapphire but I think I will wait
for this new PSU and see what happens next.
0
SemperWiFiCommented:
Best of luck!
0
PhilreuxAuthor Commented:
Thanks for your help, SemperWiFi.

My situation has not improved. Still the same problem. I should have the new PSU tomorrow, at least I hope so.

In the meantime, I noticed error messages in event viewer, in the ACEEventLog section and some of these error messages show that there is an issue with the video processing capabilities of the board.

Here are just a few of them :

=================================================================================

0000000016: 2010-04-27 03:43:54:656    RT_MMVideo::InitAdvancedVideoFeature: Failed in VideoItem = CONTROLLER_VIDEO_DEBLOCKING
 Error      Called by: ATI.ACE.CLI.Aspect.MMVideo.Graphics.Runtime.RT_MMVideo::InitializeDeinterlacingAdvFeature        processID:03248 threadID:(                ) domainName:(ccc.exe                    ) assemblyName:(CLI.Aspect.MMVideo.Graphics.Runtime, Version=2.0.3748.36877, Culture=neutral, PublicKeyToken=90ba9c70f846762e)

==================================================================================

0000000017: 2010-04-27 03:43:54:656    RT_MMVideo::InitAdvancedVideoFeature: Failed in VideoItem = CONTROLLER_VIDEO_MOSQUITONOISEREMOVAL
 Error      Called by: ATI.ACE.CLI.Aspect.MMVideo.Graphics.Runtime.RT_MMVideo::PrivateInitialize                        processID:03248 threadID:(                ) domainName:(ccc.exe                    ) assemblyName:(CLI.Aspect.MMVideo.Graphics.Runtime, Version=2.0.3748.36877, Culture=neutral, PublicKeyToken=90ba9c70f846762e)

==================================================================================

0000000002: 2010-04-27 03:41:15:656    FAILED: ADL.ADL.ADL_Display_ImageExpansion_Get
 Error      Called by: ATI.ACE.CLI.Aspect.DeviceCRT.Graphics.Runtime.RT_DeviceCRT::Parse                                processID:03248 threadID:(CCCThreadNew:Runtime) domainName:(ccc.exe                    ) assemblyName:(CLI.Aspect.DeviceCRT.Graphics.Runtime, Version=2.0.3748.36877, Culture=neutral, PublicKeyToken=90ba9c70f846762e)

=================================================================================

These are just three of them. If I could get Engineers at ATi/AMD to examine this data, they would have an idea of what's going on, I am pretty sure but the tech support guys I was in contact with are not able to understand/interpret this information. The last suggestion I got from them was to check the region settings of my dvd/bd drive. They are not qualified enough.

On the brighter side, I installed a 3d intensive game today to see if there were any issues with the 3D grafx processing abilities of the board and the game plays perfectly, not the slightest glitch.

I am really frustrated because it's obvious that the tech support people I was in contact with so far are not able to handle such complex problems. All they can suggest is reinstall my drivers and similar stuff.

Perhaps I will have better news tomorrow once the new PSU is installed and running.
0
SemperWiFiCommented:
Do you have a different ODD you can try or perhaps a copy of a DVD on disk? Region is a potability.
0
PhilreuxAuthor Commented:
Yes, I do have another ODD, an LG DVD/BD-RW drive which worked fine so far. I can test that.

On the other hand,I have installed the new Enermax 1250W PSU in my computer and sadly, I must report that it has not solved my problem.

I will try to find some time tomorrow to test the HD4870 Toxic in my previous system and see if it still works at 100% like it did before. Perhaps it got damaged when I "transplanted" it from the old setup into the new one.

As to the problem itself, if the board work just fine in the older system, I just have no idea as to what to try next. I have exhausted nearly all possibilities. I wonder if this motherboard is 100% ok, it was not new when I bought it, it was refurbished and unfortunately, Tyan's tech support has not been supportive at all. They don't give a damn... At least, that's my feeling

Perhaps the mobo has a problem, or perhaps a bios update would fix this issue but I would need to contact Tyan's bios engineers for this and that's not going to be easy.  Deeply disappointed anyhow...
0
SemperWiFiCommented:
Try connecting a different optical drive to the problemed system and test so we can see if it is a region issue.
0
PhilreuxAuthor Commented:
I will test the system with the LG ODD instead of the Pioneer drive later this evening.

I think however that there must be some kind of problem with this motherboard since
I had once again a situation where the system would not boot after altering relatively
minor bios settings. The computer would start but would hang just when loading MBR
data from the hard disk and when I press the reset button, the machine shuts down/
powers off instead of doing a warm boot. That makes a lot of unwanted and abnormal
behaviors. I am afraid that I was sold a defective motherboard. I would not have so
many problems if the board was 100% functional... And I bought it on ebay about a
year ago so bye, bye buyer protection.

It took me 5 attempts to achieve a successful boot. I had to disconnect an external
USB drive ( which is excluded from the list of boot devices ) to finally get this
thing to load.

I will have to ask an RMA to Tyan and reinstall my previous mobo. At least this one
works perfectly ( but I purchased it brand new, not refurbished ) hence the difference
I think. I really dislike this kind of situation. Very irritating.
0
SemperWiFiCommented:
I understand your frustration. Sometimes when we look for a bargain it turns out not to be one. Test the ODD and see if you have a change. One step at a time, even if it is frustrating and strenuous.

Hang in there!  
0
PhilreuxAuthor Commented:
Ok, this is probably going to be the last update for some time. It appears that the Tyan S2915-E motherboard I own is effectively defective. Will have to get an RMA from Tyan asap.

I have reinstalled my previous setup. Strangely, the new Enermax PSU seems to be incompatible with my older motherboard, the Tyan Thunder K8WE ( S2895UA2NRF ). When I start the system, the PSU almost immediately shuts down and emits several series of four beeps. Enermax tech support tells me it could be an incompatibility issue which I find strange but well, this PSU is fitted with several hardware monitoring and protection modules and there must be something with the older mobo which it didn't like.  I would have liked to know what that could be though ...

Anyhow, I used my "good old" XION aka KINGWIN PSU and the system is up and running like a charm.

I have no more problems in Catalyst Control Center with the AVIVO settings and related applications crashing. The Sapphire HD4870 Toxic works perfectly and I was able to view Blu-Rays and DVDs with the new Pioneer BDR-S05J BD-RW drive so it seems that this ODD was not the culprit in my problems with the new motherboard.

In fact, the S2915-E I own seems to have several problems, not just the issue with the gfx board but also power and booting issues. I am kind of disappointed of course since I loved the 3x/4x fold increase in speed with the new twin quad core system but I have no other alternative for the time beeing since I need a stable setup.

Will update this topic when I have a new ( and working ) S2915-E motherboard.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Components

From novice to tech pro — start learning today.