error code 80244019 "windows could not search for new updates"

I can't find a fix without changing registry or reformatting.
Who is Participating?
naburtonConnect With a Mentor Commented:
If you are running vista in a domain and don't have a wsus server then check the following reg settings.  If you have the reg settings then your gpo is setup to have a wsus server.  Correct the gpo first.  Then delete these reg items and reboot.  then your pc will look to microsoft for the updates.

You can also check the reg for the status of WSUS setting.  Be sure this setting is set to 0.  [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Win dows\WindowsUpdate\AU]
Should be

jelmsAuthor Commented:
I did research this issue for some time...I'm using the exchange for one last shot hoping maybe someone knows of a more recent fix that I may have missed some how.
Donald StewartConnect With a Mentor Network AdministratorCommented:
From the command prompt:
reg query "HKLM\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate"
Does this show the correct WSUS server ? Is your WSUS server using port 8530 ? <<< if yes is this showing in the output as well ?
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

jelmsAuthor Commented:
seems the last post is set for a local machine only. We are running wsus and the machine is connected to the domain.  
jelmsAuthor Commented:
sorry my last post was meant for naburton
naburtonConnect With a Mentor Commented:
then you need to look at the gpo and check the windows update settings.  Your wsus server http://localserver needs to be in the gpo so all computers can be managed from you domain.  Faster updates and less internet bandwidth to update all computers.

Domain root
right click and properties
group policy
select you gpo and edit
computer configuration
admin templates
window components
windows update

config automatic update = enabled
specify intranet location = enabled
Donald StewartConnect With a Mentor Network AdministratorCommented:
Are your WSUS gpo settings correct ? 80244019 usually indicates a typo (pointing to a non-existent server)
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.