how does the word "[SPAM]" get put into my email message?

I am getting email delivered to my mail Inbox and the subject is being changed to include [SPAM] at the begining of the Subject line.  I can not find where it is coming from or how to get rid of it.  I am using Outlook 2007 on an XP machine.
BeaucairejAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

miahiCommented:
It could be a spam filter on the server. What kind of e-mail server do you have?
0
BeaucairejAuthor Commented:
My email server is hosted at Softlayer.  When I log into the Webmail account there is no indication of [SPAM] on any email.  I have set up that server to deliver Spam mail with ****SPAM**** and none are getting into my Inbox only the ones with [SPAM] so it is coming from some other source.  I cannot figure out where it would be coming from.
0
miahiCommented:
What settings do you have in Outlook in Tools/Options/Preferences/Junk e-mail... ? That's where Outlook keeps the settings of the built-in spam filter.
0
Blue Street TechLast KnightCommented:
inserting the words "[SPAM]" can come from multiple sources:
  1. Hosting company - even if you do not have spam rules/filtering setup typically the hosting provider does on a gateway level.
  2. Anti-Virus apps can do this such as ESET NOD32, Norton, etc.
  3. Router/Firewall filter rules.
  4. As @miahi suggested within Outlook as well.
  5. it could even be sent that way but as you mentioned if you can't find these msgs on the email server than it is most probible it is inserting/flagging it in your environment/pc level.
Are you able to see any of these messages on your email server flagged or unflagged?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
BeaucairejAuthor Commented:
I found that the setting was in my AntiVirus protection software (AVG) and it was set to change the Subject and input [SPAM].  I took off that setting and it now fine.

Thanks for the quick & great advise.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.