• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1295
  • Last Modified:

Pop users unable to send emails after installing a Barracuda SPAM filter

After installing the Barracuda SPAM & Firewall 300 all pop users are unable to send emails.  The users receive a 550 error (domain does not exist) and in the barracuda log it's being blocked as Invalid Domain.  If the pop users are in the office or use Outlook via RDp then they can send emails fine.  Any ideas?  Thanks in advance.
0
joeymatesic
Asked:
joeymatesic
1 Solution
 
SteveCommented:
You may have to add exceptions for each one of the users (or *@domain.com) to be able to send out through your server as it sees the wrong IP address for the domain it claims to be coming from and Barracuda thinks it's spam. This is to keep people from using your exchange server as a spam relay.

If the spam filter sees an incoming email claiming to be from you@yourdomain.com, it will do a reverse lookup to see what IP address it should be coming from by email domain and block it if it doesn't match. Since it will be coming from the user's IP address, you need to add an exception.
0
 
joeymatesicAuthor Commented:
Configuring rpc over http for pop users to resolve the issue.
0

Featured Post

Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now