Exchange Event ID 7004 and 7010 errors occuring frequently on SBS 2003 Echange Server

Need advice on resolving a pattern of Event ID 7004 and 7010 errors showing up in the event logs on our SBS 2003 server. They seem to come in clusters of two 7004 and one 7010 and refer to our internal server IP of 10.0.0.2 as the remote host in 7004 event and Client in the 7010 events. Today I was also informed that our users are having problems with Out of Office Assistant messages not going out.  I'm wondering if it could be related.

All other mail functions from Outlook and SMTP clients seem to be working OK.

A few typical Event ID 7004 and 7010 errors from the server, the 10.0.0.2 refers to the internal IP for our SBS server:

Event Type: Error
Event Source: MSExchangeTransport
Event Category: SMTP Protocol
Event ID: 7004
Date:  4/5/2010
Time:  12:13:33 PM
User:  N/A
Computer: SBS2003-SERVER
Description:

This is an SMTP protocol error log for virtual server ID 2, connection #208. The remote host "10.0.0.2", responded to the SMTP command "xexch50" with "504 Need to authenticate first  ". The full command sent was "XEXCH50 1084 2  ".  This will probably cause the connection to fail.
For more information, click http://www.microsoft.com/contentredirect.asp.

---------------------------------
Event Type: Error
Event Source: MSExchangeTransport
Event Category: SMTP Protocol
Event ID: 7010
Date:  4/5/2010
Time:  12:13:33 PM
User:  N/A
Computer: SBS2003-SERVER
Description:
This is an SMTP protocol log for virtual server ID 1, connection #209. The client at "10.0.0.2" sent a "xexch50" command, and the SMTP server responded with "504 Need to authenticate first  ". The full command sent was "xexch50 1084 2".  This will probably cause the connection to fail.
For more information, click http://www.microsoft.com/contentredirect.asp.
 
----------------------------------------
Event Type: Error
Event Source: MSExchangeTransport
Event Category: SMTP Protocol
Event ID: 7004
Date:  4/5/2010
Time:  12:13:33 PM
User:  N/A
Computer: SBS2003-SERVER
Description:
This is an SMTP protocol error log for virtual server ID 2, connection #208. The remote host "10.0.0.2", responded to the SMTP command "x-exps" with "535". The full command sent was "X-EXPS
".  This will probably cause the connection to fail.
For more information, click http://www.microsoft.com/contentredirect.asp.

Any advice towards a resolution will be appreciated.
tinman1968Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Shreedhar EtteCommented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
tinman1968Author Commented:
Thanks Shree. I will check it out.

Note, the problem appears to be internal and not from servers outside our domain.

Thanks,
Larry
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Protocols

From novice to tech pro — start learning today.