• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 401
  • Last Modified:

Excel 2007 security notice

One of our employees has a Word 2007 doc that has tables from an Excel 2007 file.  The tables are linked in the Word doc from the Excel 2007 file.  This is what he did:
"I first updated all the tables in the word file which were linked (embedded) from the xls file and then  deleted one table from the word file and then tried to copy paste (paste special, embed link as xls) another table. "
After he did that, he is unable to view the data in the Excel file.  He gets the following message when he tries to open the Excel file:
"Automatic update of links has been disabled".  
Whether he chooses the "Enable" or "Disable" button, the Excel file is blank although it is a 1.5 megabyte file.  I have attached a Word doc that has the error message.  Any idea why this is happening and how it can be fixed?
1 Solution
Try opening the xls file and then open the word doc after. This should stop the enable/disable prompt that usually occurs when the source is closed. Post results and if possible, the doc.

smaraghAuthor Commented:
Someone figured it out.  The Excel file somehow became hidden.  When you go into Excel, go to "View", and click "Unhide", the data is visible.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now