Email stuck in Draft folder

Hi,
When user send email (internal & external) it stay at outbox folder instead of Sent items folder, however the email delivered to intended parties. Following action I've already done but no success.
1) put outlook in offline mode, close outlook and reopen, delete the messages in outbox. Email still stuck in outbox.
2) disable the antivirus.
3) export the contacts but still the same problem.
sovereignpakiAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
sovereignpakiConnect With a Mentor Author Commented:
local support can't test any further due to hardware issue. I will be closing the question and will probably re-open if required.

Thanks to all for participating and sharing useful information.
0
 
Vishal BreedProgram ManagerCommented:
Have you tried accessing Outlook Web access for same mailboxes? Check using Exchange Best Practices Analyzer (ExBPA) Tool to scan your AD and Exchange configuration.
0
 
sovereignpakiAuthor Commented:
Yes, in OWA it's the same issue.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
Vishal BreedProgram ManagerCommented:
Then issue is with Exchange server. When it comes to email delivery, first we need to check how AD is configured and Exchange quesries are resolved by AD (known as DSAccess).

Have you seen any event IDs pointing to DC loosing conenction to Exchange server or Exchange is not able to connect to DC?

Check using Exchange Best Practices Analyzer (ExBPA) Tool to scan your AD and Exchange configuration.
0
 
sovereignpakiAuthor Commented:
Vishal, agreed with you on issue with exchange server, but it's happening to only 1 user. All other user (around 900+ having no issue. Strange thing is emails are delivered but just lying on Outbox instead of Sent items folder.

Fyi, there is no events of loosing connection to DC. There is an application even with level information | Source MSExchange ADAccess | ID 2080.
0
 
Vishal BreedProgram ManagerCommented:
Intresting! Then I am moving towards to that specific user properties.

1> Could you please check with 2 DC's whether properties of this user are same for each attribute - suspecting issues while creating user and mailbox which was not properly replicated.

2> Check with another user for whome everything works fine and compare the atttibutes with this user.

You may use LDP tool which is availbable in Windows Support Tools.
http://www.computerperformance.co.uk/w2k3/utilities/ldp.htm
http://support.microsoft.com/kb/224543
0
 
SteveIT ManagerCommented:
Have you disabled the user's OWA permissions then restarted IIS and then re-add the user?

Also try accessing OWA as a trusted site through the internal system to see if its an IE or browser problem....
0
 
SteveIT ManagerCommented:
Oh and check the event log
0
 
sovereignpakiAuthor Commented:
@Vishal,
the user created last year November and it was fine until last week. But i checked the account properties and all seems fine specially self has send & receive as permission.
0
 
Vishal BreedProgram ManagerCommented:
Looks all good!

Could you please export user's mailbox to PST using Exmerge. If mailbox is corrupt, it may not give you events in Eventviewer, but it will trouble while exporting in PST.

Last option suspecting mailbox store though it is troubling only 1 user - use "isinteg -fix".

Last resort which I won't recommend as it is solving without understanding root cause - remove exchange attributes - allow ad replication to update inoformation on all DCs - then reconnect orphaned mailbox to same AD user to have all attibutes stamped/re-created.

0
All Courses

From novice to tech pro — start learning today.