• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 355
  • Last Modified:

OWA acting strange for one user

We have one user experiencing some strange symptoms on his outlook webmail. For some reason, his emails that are on the exchange server which he can access using Outlook cannot be accessed on the Outlook web access.

On webmail the it just says there are no items to display in any of the folders. However, when he receives a new email it appears in the inbox but as soon as you read it it dissapears.

Has anyone had this problem before?
  • 2
1 Solution
Make sure that the user has not selected the 'Unread Messages' view from the drop-down list at the top of the page.

MSSC_supportAuthor Commented:
Thank you, that should have been the first thing to check!
Hi MSSC support,

Although this is a very rare problem, I have managed to find some possible fixes.

You can try the following:
http://forums.serverwatch.com/archive/index.php/t-6188.html (read further down)

I hope this helps you out, please let me know.
Hi again,

Another silly thing to check is if the user is not sending all his mail to a .pst file.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Managed Security Services Webinar - March 15

Selecting the right managed security services platform to grow your business can be a huge undertaking. Join WatchGuard and Frost & Sullivan in an upcoming webinar as we dive into the key elements of selecting a vendor platform and partnership to fuel a successful MSSP business.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now