Unable to connect to FTP site

I am trying to connect to an FTP site through Windows Explorer and through Internet Explorer but it doesn't allow me to connect to the site. I have done a packet capture using WireShark and on the PASS entry were I would normally see the password in plain text it is blank. The next line of the capture shows FTP Response: 530 Login or password incorrect!.

I have then performed the connection to this site through the command line and it appears to be working fine and I can query the directories on the server. Could you please advise why this is happening and how I might resolve this problem
LVL 1
MartynLawsonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

kaskhedikar_tusharCommented:
Hello,

Make sure that the user that which are you using for FTP, is it correct or incorrect ?
please check the password.

For More info:

http://forums.powweb.com/showthread.php?p=478291

http://forums11.itrc.hp.com/service/forums/questionanswer.do?admit=109447626+1270549242886+28353475&threadId=1347600 

Regards,
Tushar Kaskhedikar
0
MartynLawsonAuthor Commented:
I hage confirmed that ther username is correct with the third party that own the FTP site and I am also able to login from the command line with those credentials
0
Locutus-2kCommented:
IE/Explorer uses Passive FTP. If you're sure the username/password is correct, make sure the server accepts PASV connections, and also, try entering the address as ftp://user@host and it should pop up with a password box. Sometimes, I've seen it act funny if you use ftp://host and enter the info that way.

As a side note, I'd recommend using an FTP program like FileZilla, or WinSCP (which supports secure FTP)
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

MartynLawsonAuthor Commented:
I have tried using the username in the address but it hasn't worked using that either. I have performed the two pakcet captures below, as you can see from the first capture it doesn't appear to be sending the password, but in the second capture the password shows up as plain text and the connection to the server works

220-FileZilla Server version 0.9.18 beta
220 Servername
USER xxxxxxxxx
331 Password required for xxxxxxxxx
PASS
530 Login or password incorrect!
=======================================

220-FileZilla Server version 0.9.18 beta
220 servername
USER xxxxxxxxx
331 Password required for xxxxxxxxx
PASS xxxxxxxxxxx
230 Logged on

By the way I have tried the connection through Filezilla and it works without any problems, but unfortunately the customer would like to be able to access this through Windows Explorer as the users would need to be trained on Filezilla.......... Company politics unfortunately
0
Locutus-2kCommented:
Give tis a try.


Open Internet Explorer from the Start Menu or command line.

On the Internet Explorer menu, click Tools to open the Tools menu.

On the Tools menu, click Internet Options... . A new Internet Options window will appear on the screen.

In the Internet Options window, click the Advanced tab.

First, find the setting called Enable folder view for FTP sites (located near the top of the list of settings). Ensure this feature is disabled (unchecked). Passive FTP mode in Internet Explorer will not work unless this feature is disabled.

Next, find the setting called Use Passive FTP (located approximately halfway down in the list of settings).

To enable the Passive FTP feature, set the checkmark in the box next to the Use Passive FTP setting. To disable the feature, clear the checkmark. Alternately set and clear the checkmark by clicking once inside the checkbox.

Click OK or Apply to save the Passive FTP setting.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Sector5Commented:
Are you going via a proxy server?
0
kadadi_vIT AdminCommented:
Yes Proxy server may be culprit and also add this site as a trusted ftp site and also check any personnel firewall ( Winxpsp2 OR Antivirus integrated) installed on this machine so you have add this ftp host or IP address as a trusted in your network.

Regards,
vijay
0
MartynLawsonAuthor Commented:
Thanks for the suggestion. It wasn't quite what was posted butplaying with these two settings resolved my problem. The setting Enable folder view for FTP sites needed to be checked and the Use Passive FTP needed to be removed and we now have access to the site.

Thanks again for your help it is greatly appreciated
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Server Software

From novice to tech pro — start learning today.