Messy Fonts After Saving Linked Word Docs.

We use Excel and Word to build financial statements.   We copy from Excel and do a "paste special, link, excel" into Word.  If we print the statement right away it all looks great.  If we save, close, reopen and print, the fonts get a little smashed together.  It's like the proportion spacing on the fonts get messed up.  This problem seems to be worse since we switched to Office 2007.  Has anyone else been frustrated by this?  Does anyone have a solution?
kferreiraAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David L. HansenCEOCommented:
I've noticed that if I paste special as you describe, close and then reopen the document the text does get squished.  As I experimented with it I noticed that if I click and highlight the pasted table in Word, right-click on it, then choose "Format Object" I can there reset the objects size (by clicking on the "Reset" button at the bottom right corner of the dialog box).  This "unstretches" the object so the font looks clean again.  If there is only a slight change in size you'll likely be fine I suppose.  If however, the "unstretching" is over a large area then your table will be too big for the page.

Let me know which case you are dealing with.
kferreiraAuthor Commented:
I tried the reset button and it does not help.  Some of the letters are still on top of one another.  There is always a big space after capital "A" and almost no space after lowercase "m".  I'm wondering if windows is somehow substituting the fonts. Again if I relink the Excel item into Word it looks great until I save, close, reload and print.  We are using Times New Roman 11 point.  I even tried switching the font to CG Times.
David L. HansenCEOCommented:
Try pasting (Ctrl + V) or just clicking the paste button in Word (note: don't select any special type of pasting).  Then as soon as the paste occurs you will notice at the bottom-right corner of the pasted data a little clipboard icon.  When you hover over this icon a little drop-down arrow will appear to the right of the icon (inside the icon actually).  Click this arrow and you'll see a list of options.  There are two of the options I want to point you to...they are "Match Destination Table Style" and "Match Destination Table Style and Link to Excel".  Both of these will format the data to match your Word document instead of trying to keep the formatting from Excel.  The second one (as the name suggests) will link the data to the spreadsheet so that when the Excel data changes, those changes are automatically reflected in the Word Document whenever you happen to open it.  Try this approach and see if it meets your expectations.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Learn Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

David L. HansenCEOCommented:
Paste as Picture may work for you too.
kferreiraAuthor Commented:
Thank you sl8rz.  The item about pasting and using the drop down box in the corner might work.  They are only concerned that the line width is little thinner than it used to be.
David L. HansenCEOCommented:
Click in the table in Word.  The whole table should auto-highlight.  The upper-left corner of the table will have a little square with something like cross-hairs in it.  Right-click on it and choose "Borders and Shading" from the menu.  There you can adjust the line width.
kferreiraAuthor Commented:
The lines disappear when I try that, even if I specify 6 points.  If I switch it back to the original setting of 1/2 point the lines are still not there.  
David L. HansenCEOCommented:
I suspect that the color has somehow been changed to white or that the "Setting" was changed to 'none' (also in the borders and shading dialog box...borders tab).
kferreiraAuthor Commented:
sl8rz did an awesome job of helping me in a very timely manner.  Thank you.  

The second part of issue with the lines being too thin might not be important.  Our office person will need to edit each line individually or managment might accept the thinner lines.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.