Outlook 2007 sending but not moving attachments to Sent Items

Hello all
Interesting problem I got here.  This is only happening to one person in the whole company so it doesnt appear to be a wide spread problem.   Here is the problem.
One person in the company sends a lot of emails.  When she makes an attachment to the email though the email gets to the recipient but instead of going to the Sent Items folder, the email is stripped of its content (To: From and the body, but not the attachment) and is left in the Outbox.  It appears to also go to the Sent item folder completely whole.  So the email that is sent is in two places... the Outbox and the Sent item folder.  But the one in the Outbox is stripped of everything but the attachment.  Strange eh?

Jon
jonmenefeeAsked:
Who is Participating?
 
HaewoodConnect With a Mentor Commented:
Ask and ye shall receive!

http://support.microsoft.com/kb/829918
0
 
HaewoodCommented:
I would give her a new Outlook profile to start.  I don't know why it fixes so many things, but as long as you re-attach her pst's after she connects to exchange with the new profile it's a pretty seamless troubleshooting step.  Reply back if you need to know how to do this.
0
 
jonmenefeeAuthor Commented:
Ok, here is the reply back.  how would I create a new Outlook profile?  :-)

Thanks

Jon
0
Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

 
jonmenefeeAuthor Commented:
Thank you very much :-)
0
 
JaredjarCommented:
Is the pc running avg antivirus .if so have a look at the following -
http://www.keyongtech.com/1604948-outlook-2007-strips-content-on
0
 
jonmenefeeAuthor Commented:
I will check out her computer, but I think she is running ESet like the rest of the people in the company.  i will make sure though.  Thanks :-)
PS  Oh, btw, the emails are going out, no problem.  the clients are receiving the emails no problem, it just leaves the attachment stuck in the outbox and makes a copy and sticks the whole email in the Sent Items folder.  Very wierd.  Very Microsoft :-)
0
 
JaredjarCommented:
Try to setup someones else account on the machine and test to see if it does the same .

Also go to account settings and run repair.it worked for me once.
0
 
ashishkpandeyCommented:
Email is never sent in 2places. When send button is clicked the email goes into Outbox
Once it leaves OUTBOX then the job of Outlook is over. If the email is sseen in sent items folder and with body intact then thereb is no issues from client side.

Please check if the user has any handheld device like Blacjberry or iPhone. As these cause issues with message body getting truncated
0
 
jonmenefeeAuthor Commented:
I didnt get a chance until this morning to test it out, but I did and the problem is resolved... so far :-)
0
All Courses

From novice to tech pro — start learning today.