outlook signiture dissappearing

A signature was configured for each of the users above and Outlook closed. Powerfuse closed down cleanly before Outlook was re-launched. The signature which still exists no longer populates a new email. This was tested last week and worked.
The issue is that the two fields (New Messages & Repliies/Forwards") get set to (none) where they ouhgt to be set to the name of the signature the user originally selected.
any ideas guys?
Citrix 4.5
outlook 2003
mhamerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

LKaushalCommented:
did you check on the user's profile side, if it is missing signature template or some settings.
0
mhamerAuthor Commented:
everything is still in place ( on the last one that displaye dthis issue, profile is loading
0
LKaushalCommented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Citrix

From novice to tech pro — start learning today.