• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1377
  • Last Modified:

Event ID: 1058 - Windows cannot access the file gpt.ini for GPO

In the process of creating a policy for Firewall exceptions I discovered a number of my XP systems are getting the errors:

Windows cannot access the file gpt.ini for GPO cn={9F2AF1C0-A158-440E-8EA7-8F319B4A7D95},cn=policies,cn=system,DC=Bachmanmachine,DC=com. The file must be present at the location <\\Bachmanmachine.com\SysVol\Bachmanmachine.com\Policies\{9F2AF1C0-A158-440E-8EA7-8F319B4A7D95}\gpt.ini>. (The network location cannot be reached. For information about network troubleshooting, see Windows Help. ). Group Policy processing aborted.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

for a couple of policies.  Following the suggestions of a couple of posts I have run sonar and it found no problems when I run it on my 2 Windows 2008 R2 DCs.  I have no FRS errors in the event logs of the DCs.  At this point I am sure that it is an XP issue but not sure where to go from here.
0
BMCISAdmin
Asked:
BMCISAdmin
1 Solution
 
Mike KlineCommented:
Could be a lot of things GPO permissions, DNS, network, to name a few


Take a look at these two articles

http://support.microsoft.com/kb/887303

http://www.experts-exchange.com/articles/OS/Microsoft_Operating_Systems/Server/2003_Server/Diagnosing-and-repairing-Events-1030-and-1058.html
Good EE article by Chief IT

I'd try the dfsutil /purgemupcache first and see if that helps (i've had luck with it on a few boxes in the past)

Thanks

Mike
0

Featured Post

Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now