Outlook 2007 asking for SMART card

I have a user who inserted his SMART card in his machine (which has a SMART card reader and ActiveClient installed on it) in order to gain access to a secure website.  Now every time he wants to do something in Outlook (such as send an email, save an email) it asks for his SMART card.  He's using Windows XP, with Office 2007.
LVL 2
WinstinkAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

acl-puzzCommented:
if its possible for you to  disable SMART card  service before using outlook and enable after that should work isnt?

 just guessing though :)
0
Michael ChristlyCommented:
Take a look at this link http://blogs.msdn.com/shivaram/archive/2007/02/26/turning-on-s-mime-digital-signature-encryption-in-outlook-2007.aspx .  I would start looking in outlook > tools > trusted center > email security  or try this hotfix for outlook http://support.microsoft.com/kb/943356

Michael Christly
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
johnb6767Commented:
Control Panel>Mail>Accounts>Double click your account>More Settings>Security... Whats listed?

0
justinBoucherCommented:
Had the same problem with a user in our organization. He had the wrong security settings in the trust center. Once activeclient is loaded onto a machine it creates a default security profile for outlook called active client certificates. You should be able to select it from the drop down in the trust center. If not you can manually create a new security profile with s/mime crypto format, and select both default check boxes. You may also have to manually add your user's smart card certificates under certificates and algorithms encryption cert should be 3DES and signing cert should be SHA1.

 Hope this helps.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.